Last reply by 03-19-2019 Unsolved
Start a Discussion
2 Bronze
2 Bronze

XPS 13 9360, Virtualization Support hardware/BIOS bug

I just got an XPS-13 9360 with Windows 10 Home. It has an issue with enabling Virtualization support. It loses it intermittently and/or with next restart.

Temporary workaround: 1. restart into BIOS and disable Virtualization support, then let the computer boot into Windows. 2. Restart again into BIOS and enable Virtualization support, then let the computer boot into Windows. Now it works until the next restart or until the next time I try to install a program that uses Virtualization.

- I tried this VirtuaBox, Docker, Android Development Studio (to emulate a phone) and they did not work (until the workaround above). BTW, Windows Task Manager incorrectly reports the Virtualization support as "Enabled" even when it's broken as described here. Finally, I downloaded Intel Processor Identification Utility, which reliably tells whether the Virtualization support is enabled. 

I tried to call Dell to help me with the issue. The basic hardware support is useless - the people answering are clueless and after having me run hardware test in startup (press F12) they tell me there is nothing they can do, after which they send me to paid software support. Sorry, I refuse to pay to software support to try to fix my hardware and BIOS issue, especially on a new computer.

If someone at Dell reads this, I wish they take ownership of the issue and fix my computer.

Reply (1)
2 Bronze
2 Bronze

Top Contributor
Latest Solutions