Announcement Banner
UNSOLVED

sailtodo

updated

14 years ago

S

sailtodo

5 Posts

0

12099

March 7th, 2013 09:00

Avamar hangs on one SQL database

Hello everyone.  I am having issues with the backup of a SQL server and I am not able to find the source of the problem.  Until yesterday the backup would never complete.  It would run for days until I would finally have to cancel the job.  After reviewing the Windows application logs I found an error simply stating that this one database backup failed.  So I ran another job excluding this specific database and the job completed without incident.  So now I have been able to isolate which database is the problem but I cannot find what might be the issue with the database. We are running the following:

Server - Windows Server 2008 R2 Datacenter edition

Avamar - 6.1.1-87

SQL - SQL Server 2008 R2

Windows error log:

Log Name:      Application

Source:        MSSQLSERVER

Date:          3/6/2013 3:24:21 PM

Event ID:      3041

Task Category: Backup

Level:         Error

Keywords:      Classic

User:          SYSTEM

Computer:      XXXXXXXXXXXXXXXXXXX

Description:

BACKUP failed to complete the command BACKUP DATABASE AIMSAudit. Check the backup application log for detailed messages.

avsql log errors:

   

2013-03-07 11:08:04 avsql Error <6478>: VDS::Getconfig failed with 'The api was waiting and the timeout interval had elapsed' (Log #3)
2013-03-07 11:08:04 avsql Error <6479>: Timed out. Was Microsoft SQLServer running? (Log #3)
2013-03-07 11:08:04 avsql Error <6478>: VDS::Getconfig failed with 'The api was waiting and the timeout interval had elapsed' (Log #3)
2013-03-07 11:08:04 avsql Error <6479>: Timed out. Was Microsoft SQLServer running? (Log #3)
2013-03-07 11:08:10 avtar Info <7202>: Backup CANCELLED, wrapping-up session with Server (Log #1)
2013-03-07 11:08:10 avtar Info <7202>: Backup CANCELLED, wrapping-up session with Server (Log #2)

  The database is mounted, SQLServer is running and the database is configured for Full recovery model.  Security on this database is the same as all other databases on the same server.  When I exclude this database all other databases backup correctly.

Has anyone else experienced this problem?  Any ideas on how to continue troubleshooting this problem?  Verbose logging has not revealed anything helpful.  Thanks.

Steve