
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to Solutionerror while running NAS DB check
I 'm getting an error when running NAS DB check-
/nas/tools/dbchk -wvxpVs
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_3', chain: '96'.
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_3', chain: '112'.
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_3', chain: '128'.
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_3', chain: '144'.
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_2', chain: '96'.
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_2', chain: '112'.
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_2', chain: '128'.
Warning: Invalid / Empty storage system name or only non-disk luns are present on server: 'server_2', chain: '144'.
Error: unknown storage system for disk 'c96t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: unknown storage system for disk 'c112t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: unknown storage system for disk 'c128t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: unknown storage system for disk 'c144t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: unknown storage system for disk 'c96t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: unknown storage system for disk 'c112t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: unknown storage system for disk 'c128t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: unknown storage system for disk 'c144t0l0+DGC LUNZ 0428000000FFFFNI+'.
Error: Supressing some error checks, correct previous errors and rerun.
Can someone help me what the problem is and how can I troubleshoot this?
Responses (0)
Solutions (0)
