UNSOLVED

IT-Depart

updated

5 years ago

ID

IT-Depart

1 Rookie

•

2 Posts

0

1322

February 24th, 2022 00:00

CSI Driver - Powerscale. Wrong client IP in nfs export

Hi! We have 2 network on the kuber nodes. One network for kubernetes and one network for iscsi connect to powerscale OneFS Cluster:

A - for kubernetes

B - for iscsi

But when creates nfs export on the powerscale from csi driver there is only ip from network A in "client" settings addresses and no ip from network B and accordingly :

output: mount.nfs: access denied by server while mounting {isistorfqdn dns name}.:/ifs/data/k8s/csipscale-fe44cd3201

ITDepart_0-1645689730461.png