Hi, I have installed DiskXtender on two Windows 2003 Servers. The installation was done originally in Evaluation mode. The version used is 6.20.060 (patch 3). When I try to point them to a license server (with free licenses available), I get this error:
Unable to connect to License Server.
The 14 day grace period is currently active.
If the License Server cannot be found before the end of
this grace period, product functionality will be disabled.
However, when I did a brand new install of DiskXtender (same version) on one of my spare boxes and pointed it to the *same* license server, it picked up a license properly, no problem.
Could someone point me in the right direction to resolve this issue?
I am having the same issue. The license server is in the same domain and is pingable, but is on a different subnet. Changing the IP is not an option. How can I fix this?? I have another DX server on the same subnet that can get to the license server without any issues...
Make sure you can hit port 9152 on the license server from the DX box. Perhaps do 'telnet 9152' from a cmd line and see if you can make a connection. If it says '...Could not open connection to the host, on port 9152: Connect failed' you'll know it's a port issue. Also, verify you have the correct version of license server. It should be version 6.x or greater.
No errors when I telnet the port. The license server is the same version as the DX server, and I have another DX server at the same version on the same subnet that is working.
- You can check DNS and Wins from the DX server that is not working - You can try using the ip address of the license server instead of it's name - Have you browsed to the License Sever or just typed in it's name - which ever you did try the other way - What version is the License Server running? It should be the same as DX
i just managed to solve this issue lately, if it is not related to the port, then it has something to do with the hardening, on my side, EMC tech support advise me to enable the "remote registry service".
bmeltzer
26 Posts
564
0
Posted November 26th, 2007 11:00
Make sure that both are in the same domain and even same sun-net