Announcement Banner
UNSOLVED

Frank02

updated

17 years ago

F

Frank02

11 Posts

0

661

June 16th, 2009 07:00

Why does se6530_install.sh script execution produce error ???

se6530_install.sh[455]: Move_Log^M: not found.
  • Frank02

    11 Posts

    256

    0

    Posted June 16th, 2009 07:00

    OS is AIX 6.1
  • dynamox

    11 Legend

    •

    20419 Posts

    •

    87439 Points

    256

    0

    Posted June 16th, 2009 07:00

    what OS ?
  • Frank02

    11 Posts

    256

    0

    Posted June 16th, 2009 08:00

    1) From Powerlink, downloaded se6530-AIX-powerpc-ni.tar.Z
    2) FTP'd to AIX 6.1 host in directory /tmp/emc/se653
    3) Ran gzip -d se6530-AIX-powerpc-ni.tar.Z -S Z to produce se6530_install.sh
    4) Ran sh -v se6530_install.sh -install

    Now, getting erros like se6530_install.sh[455]: Move_Log^M: not found.which indicates to me some kind of parsing issue.
  • dynamox

    11 Legend

    •

    20419 Posts

    •

    87439 Points

    256

    0

    Posted June 16th, 2009 10:00

    you in regular korn/bash shell ? If your systems are running code 71 and higher ..you can try loading SE 7.0
  • Frank02

    11 Posts

    256

    0

    Posted June 26th, 2009 18:00

    Dailed to set BINary mode when FTP'd from windows directory to AIX 6.1 host.
  • Frank02

    11 Posts

    256

    0

    Posted June 26th, 2009 18:00

    I failed to set BINary mode when FTP'd from windows directory to AIX 6.1 host.