Announcement Banner
UNSOLVED

lamsarr2

updated

6 years ago

L

lamsarr2

1 Rookie

•

10 Posts

0

4789

October 14th, 2020 05:00

Isilon H400 OneFS Version: v8.2.2.0

Hi I need help to fix the issue,

I have an iSILON 400 OneFS Version: v8.2.2.0 connected to two Dell S4112F-ON (OS10 Version: 10.5.2.0) in 10G with . I have configured the first node. But when I do an isi_status I get the message above.

Cluster Name: XXXX
Cluster Health: [ ATTN]
Storage Efficiency: 0.67 : 1
Cluster Storage: HDD SSD Storage
Size: 26.9T (26.9T Raw) 0 (0 Raw)
VHS Size: 0
Used: 107.8M (< 1%) 0 (n/a)
Avail: 26.9T (> 99%) 0 (n/a)

Health Throughput (bps) HDD Storage SSD Storage
ID |IP Address |DASR | In Out Total| Used / Size |Used / Size
---+---------------+-----+-----+-----+-----+-----------------+-----------------
1|10.149.195.51 | OK | 0| 0| 0| 108M/26.9T(< 1%)| L3: 745G
---+---------------+-----+-----+-----+-----+-----------------+-----------------
Cluster Totals: | 0| 0| 0| 108M/26.9T(< 1%)| L3: 745G

Health Fields: D = Down, A = Attention, S = Smartfailed, R = Read-Only

Critical Events:
Time LNN Event
--------------- ---- -------------------------------------------------------
10/09 17:12:56 C Failed to talk with backend switch management REST service on int-a
10/09 17:12:56 C Failed to talk with backend switch management REST service on int-b


Cluster Job Status:

No running jobs.

No paused or waiting jobs.

No failed jobs.

Recent job results:
Time Job Event
--------------- -------------------------- ------------------------------
10/14 11:39:35 ComplianceStoreDelete[5] Succeeded
10/14 11:39:35 WormQueue[4] Succeeded
10/14 11:39:35 ShadowStoreProtect[3] Succeeded
10/14 11:39:34 ShadowStoreDelete[2] Succeeded
10/09 17:09:34 DomainTag[1] Succeeded

Below is the configuration table:

 

LOW IP ADDRESS

HIGH IP ADDRESS

NETMASK

GATEWAY

CLUSTER NAME

ISILON-XXX

INT-A

10.10.10.1

10.10.10.5

255.255.255.0

 

INT-B

10.10.20.1

10.10.20.5

 

FAILOVER

10.10.30.1

10.10.30.5

 

IP MGMT-1gige

10.149.195.51

10.149.195.54

255.255.255.192

/26

10.149.195.61

SmartConnect Service IP -1gige

10.149.195.35

EXTERNAL NETWORK -10gige

10.149.0.129

10.149.0.134

255.255.255.128

/25

10.149.0.254

SmartConnect Service IP-10gige

10.149.0.135

DNS SERVER

10.149.3.250,10.149.201.30

DNS NAME

xxxxxx.xx

DNS SEARCH

xxxxxxx.xx

  • Phil.Lam

    4 Apprentice

    •

    642 Posts

    •

    15 Points

    4041

    0

    Posted October 14th, 2020 08:00

    @lamsarr2,

    Did you get the Dell S4112F-ON (OS10 Version: 10.5.2.0) with the Isilon?  If yes, then it doesn't look like the correct firmware for Isilon.  

  • lamsarr2

    1 Rookie

    •

    10 Posts

    4037

    0

    Posted October 14th, 2020 09:00

    Hi PhilLam,

    Can you give me please the correct firmware with the Dell S4112F-ON  for iSILON?

     

    thank you,

  • Phil.Lam

    4 Apprentice

    •

    642 Posts

    •

    15 Points

    4025

    1

    Posted October 14th, 2020 21:00

    @lamsarr2 

    Ask your account team. I know for sure 10.5.2.0 is not the correct one for backend. You just can't take any frontend Dell switch and automajically make it backend for Isilon/PowerScale.

  • Phil.Lam

    4 Apprentice

    •

    642 Posts

    •

    15 Points

    3993

    0

    Posted October 19th, 2020 15:00

    @lamsarr2,

    firmware 10.5.0.2 (not 10.5.2.0) is the correct firmware for S4112F-ON. It looks like you are missing the DELL OUI. Create an SR and reference this KB.

    https://www.dell.com/support/kbdoc/en-us/534079

    OneFS 8.1.2 and 8.2.x - DELL Backend switch OUI missing from cluster causing OneFS not to recognize/fetch Switches IP and other Management features from the switch.

  • lamsarr2

    1 Rookie

    •

    10 Posts

    3851

    0

    Posted November 23rd, 2020 02:00

    Hi PhilLam,

    This is the output of some request. We have sure that the OUI is present it is not missing. But  the problem is isi_dump_fabric query is time out of int-a and int-b.

    UVS-CLUSTER-1# python
    Python 2.7.16 (default, Jul 3 2019, 15:00:00)
    [GCC 4.2.1 Compatible FreeBSD Clang 4.0.0 (tags/RELEASE_400/final 297347)] on freebsd12
    Type "help", "copyright", "credits" or "license" for more information.
    >>> import isi.net.backendmon.util as u
    >>> print u.intuit_switch_addr('int-a')
    (IPAddress('fdfe:9042:c53d::5eff:fe00:101'), OUI('XX-XX-XX')) (i have replaced the correct OUI displayed by the request by XX-XX-XX)
    >>>
    zsh: suspended python
    UVS-CLUSTER-1# isi_dump_fabric int-a
    Query to switch at fdfe:9042:c53d::5eff:fe00:101 timed out.

    Isilon OneFS v8.2.2.0
    UVS-CLUSTER-1#
    UVS-CLUSTER-1# python
    Python 2.7.16 (default, Jul 3 2019, 15:00:00)
    [GCC 4.2.1 Compatible FreeBSD Clang 4.0.0 (tags/RELEASE_400/final 297347)] on freebsd12
    Type "help", "copyright", "credits" or "license" for more information.
    >>> import isi.net.backendmon.util as u
    >>> print u.intuit_switch_addr('int-b')
    (IPAddress('fda7:e6ee:2e09::5eff:fe00:102'), OUI('XX-XX-XX')) (i have replaced the correct OUI displayed by the request by XX-XX-XX)
    >>>
    zsh: suspended python
    UVS-CLUSTER-1# isi_dump_fabric int-b
    Query to switch at fda7:e6ee:2e09::5eff:fe00:102 timed out.

  • Phil.Lam

    4 Apprentice

    •

    642 Posts

    •

    15 Points

    3840

    0

    Posted November 23rd, 2020 09:00

    @lamsarr2,

     

    Please create SR. It sounds like the cluster is not communicating with backend switch correctly.

  • Redi29

    2 Posts

    3030

    0

    Posted August 19th, 2021 19:00

    I have the same problem, onfs version v8.2.2.0 with switch S4148F os version 10.5.0.6, anyone experience an event like this?

    Failed to talk with backend switch management REST service on int-a
    Failed to talk with backend switch management REST service on int-b

  • DELL-Josh Cr

    Community Manager

    •

    9741 Posts

    •

    44395 Points

    3013

    0

    Posted August 20th, 2021 09:00

    Hi,

    Was it working previously or is it a new install? Have you followed these instructions? https://dell.to/3ziXxGB

  • lamsarr2

    1 Rookie

    •

    10 Posts

    3006

    0

    Posted August 20th, 2021 09:00

    Hi Josh-Cr

    I had fixed the issue by this solution by changing backends configuration:

    Confirm switches setting:

    Log in to the switches:  

    show version

    show switch-operating-mode 

    If output is not showing FULL change it to FULL save change then reboot with reload

    (change to FULL for the smartfabric command below to work)

    switch-operating-mode 

    write mem  (save to memory)

    reload  (reboot switch)

    configure terminal   (change to configuration terminal)

    smartfabric l3fabric enable role LEAF

     # write mem (save to memory)

    # reload (reboot switch)

    I hope this solution helps you !

    Best regards,