
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Isilon S3 "ServerFailedVerification"
Hi
Recently we updated our OneFS to 9.1.0.8.
We have following the document configuring the S3 object on OneFS.
But when user access to the S3 bucket, they got "S3 Error accessing "/": ServerFailedVerification: ServerFailedVerification:"
Any idea?
Thank you.
Responses (3)
Solutions (0)
DELL-Josh Cr
Community Manager
•
9734 Posts
•
44224 Points
642
0
Posted August 10th, 2021 13:00
It doesn’t say that you need to use one. https://dell.to/3jH9vmG
Reply

DELL-Josh Cr
Community Manager
•
9734 Posts
•
44224 Points
667
0
Posted August 6th, 2021 09:00
Hi,
Was it working on a previous version or not configured before? Is it configured for both http and https? https://dell.to/3ytHJ3j