An Isilon array (OneFS 8.1) was recently renamed. I would like the AD Computer account to match the new name of the array as well.
As I would a typical Windows server, I believe I would remove the array from the domain, then return it using the array's new name in the process. All previous users and apps would have to reconnect.
Thank you Sam, Based on our execution of this plan, the array failed to connect to the domain with the following error. lw_error_ldap_constraint_violation This was quickly resolved by clearing the prior SPN entries in AD. The array was then successfully returned to the domain. Not sure if this is a common occurrence or just a fluke with us, but I thought it is worth mentioning.
DELL-Sam L
Community Manager
•
8101 Posts
•
34565 Points
1122
0
Posted June 3rd, 2020 15:00
Hello Bryan,
All looks correct. Here is a link to the 8.1.2 Web Administration Guide just in case you need it. https://dell.to/2MqUWDp
Please let us know if you have any other questions.