
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
7.3 Peer network information
Hi all:
Does anyone have an idea of how I can turn off the peer network part of 7.3? This version has some peer network service and when I upgraded my software it defaulted to using my backup servers name for the peer hostname, which in turn is giving me constant errors on the server of:
nsrexecd: SYSTEM error: Connection reset by peer
The client error is:
nsrexecd: SYSTEM error: There is already a machine using the name: " nw-server". Either choose a different name for your machine, or delete the "NSR peer information" entry for " nw-server" on host: " nw-client"
The errors aren't causing any performance issues that I have found but they are annoying. I have tried changing the name of the peer host to no avail, the same errors still keep coming. So I just want to delete the peer information for all clients but can not do so. The field that looks like where you'd do such a thing (right click the client under the config-local hosts tab says that administrator is not on the administrator list (any ideas?).
Thanks a bunch.......
Does anyone have an idea of how I can turn off the peer network part of 7.3? This version has some peer network service and when I upgraded my software it defaulted to using my backup servers name for the peer hostname, which in turn is giving me constant errors on the server of:
nsrexecd: SYSTEM error: Connection reset by peer
The client error is:
nsrexecd: SYSTEM error: There is already a machine using the name: " nw-server". Either choose a different name for your machine, or delete the "NSR peer information" entry for " nw-server" on host: " nw-client"
The errors aren't causing any performance issues that I have found but they are annoying. I have tried changing the name of the peer host to no avail, the same errors still keep coming. So I just want to delete the peer information for all clients but can not do so. The field that looks like where you'd do such a thing (right click the client under the config-local hosts tab says that administrator is not on the administrator list (any ideas?).
Thanks a bunch.......
Responses (1)
Solutions (0)

ble1
6 Operator
•
14354 Posts
•
56186 Points
148
0
Posted June 2nd, 2006 16:00