i have installed NetWorker 8 sp 2 on RHEL 6.4, but after rename my server i lost connection to Management Console - "Unable to connect to server. Remote system error - Connection refused".
How i can fix it?
How my steps for correct change hostname my linux system with installed NetWorker?
2. Use 'ps' to make sure that the gstd, dbsrv9 and gsttclsh processes are not running. If necessary, halt them.
3. Rename the current gstpsm2.sofile (gstpsm2.sl for HP-UX) in the /mod (refer to the Administrators Guide for the default binary NMC install directory for relevant Operating System) to gstpsm2.so.org (gstpsm2.sl.org for HP-UX). 4. Place the downloaded gstpsm2.so ((gstpsm2.sl for HP-UX)) binary in place of the original gstpsm2.so (gstpsm2.org for HP-UX) file.
5. Make sure that the file has the same permissions as the other files in this directory.
TimQuan
6 Operator
•
1242 Posts
3801
0
Posted July 7th, 2013 18:00
How about IP address?
If IP address is also changed, you may create/update Hosts file.
If IP address is not changed and network
connection is verified to be correct, I am afraid the problem can be complex.
Changing the hostname of NetWorker Server must be cautious. It may cause Client ID issues.
Before renaming the hostname, you’d better refer to this article first:
https://emc--c.na5.visual.force.com/apex/KB_HowTo?id=kA0700000004MiR
(powerlink account needed)
Troubleshoot Client ID issue:
https://community.emc.com/docs/DOC-20105