Hello. Tell me please, which returns this erros. Error1: 87306:save: Incorrect directory specification on line 0 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd00001b'. C:\Program Files\EMC NetWorker\nsr\tmp\sd00001b line 0: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd00001b line 0: syntax error 87306:save: Incorrect directory specification on line 2 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd00001b'. C:\Program Files\EMC NetWorker\nsr\tmp\sd00001b line 2: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd00001b line 2: syntax error 76677:save: RPC send operation failed; errno = Unknown error 32177:save: xdr of win32 attributes failed for `\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy300\R\Filefolder\From_works\Help\banner.htm' 74209:save: Quit signal received. 99123:save: Handling an abort while processing Windows backup. Error: 87306:save: Incorrect directory specification on line 0 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd00001a'. C:\Program Files\EMC NetWorker\nsr\tmp\sd00001a line 0: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd00001a line 0: syntax error 87306:save: Incorrect directory specification on line 2 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd00001a'. C:\Program Files\EMC NetWorker\nsr\tmp\sd00001a line 2: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd00001a line 2: syntax error 100690:save: F:\R\BackupUser\: File index could not be obtained due to . Contents of this directory may not be properly backed up. See save man page (Command Reference Guide) for more information. 90096:save: save of 'F:\R\BackupUser' to 'server.local' failed: Can't encode arguments F:\R\BackupUser\: File index could not be obtained due to . Contents of this directory may not be properly backed up. See save man page (Command Reference Guide) for more information. Ecom:F:\R\BackupUser: retried 1 times.
Your error messages are a combination of 2 issues. One is wrong directive syntax and the second xdr issue. First issue can be resolved with Tim's suggestion the xdr is disk related, please check if you are running multiple save for the same saveset.
If client is a windows server, please run "vssadmin list writers" command on client and see if all writers are stable and there is no error.
The error message posted by you is not enough to understand the issue. You can try to run backup of small folder/file from client using CMD, if it fails you will get error message.
What is the client OS ? As I said earlier, error message posted by you is not enough. Please either run a small backup from CMD or run backup with client retry 0.
You have posted VSS error - hr = 0x800706ba, The RPC server is unavailable.
This error occurs when there is ports issue between client and server or vss writers are unstable.
Since you have checked that VSS writers are stable, it could be ports issue and to find out why this port issue is occurring, we need more clear error message.
Mandri
91 Posts
2250
0
Posted December 23rd, 2013 01:00
I use the following directive:
< >
+skip: *.iso
< >
+skip: *.iso
It looks like in this case.