Announcement Banner
UNSOLVED

AoA1

updated

19 years ago

A

AoA1

25 Posts

0

613

April 18th, 2007 23:00

Tape drive jammed

Hi all again,

We are using networker 7.3.2 for solaris and we use 4 tape drives for backup.

Sometimes our tape drive will be jammed because the error message "DRIVE_STATUS_PROTECT". We did not enable the CDI option. Also, we did changed the tape status from appendable mode to read-only mode. But when the networker backup job started. It still mount this "read-only" tape for backup until the backup job stopped. Our backup job will be failed because it just 3 tape drives can be used.

Anyone tried it before? Help! :(

Thanks all!
  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    358

    0

    Posted April 19th, 2007 03:00

    If you get error with tape drive why do you set tape volume to read only?
  • AoA1

    25 Posts

    358

    0

    Posted April 19th, 2007 19:00

    Hi,

    The tape drive is ok. Let the tape be read-only because i dont wanna the networker to do a backup by using this tape.
  • ble1

    6 Operator

    •

    14354 Posts

    •

    56186 Points

    358

    0

    Posted April 20th, 2007 01:00

    So you are protecting it on tape level, right? Why not by checking the flag in media db?