Announcement Banner
UNSOLVED

Umraan

updated

16 years ago

U

Umraan

96 Posts

0

1322

June 9th, 2010 22:00

VCB Backup cannot backup config file

Hi

Im having problems backing up some of my VM's using VCB

My NetWorker server is a Windows 2008 R2 and running 7.5.2

Im also running VCB version 1.5.0.5584 build-226297. ( Im not sure if that is the latest version)

They are configured as clients and are backed up via the NetWorker server as the proxy client.

they fail with the the following error:

[2010-06-10 06:45:48.713 'vcbMounter' 5568 error] Error: Could not back up config file: [server01-vmsys-v1] server123/server123.vmx
[2010-06-10 06:45:48.713 'vcbMounter' 5568 error] An error occurred, cleaning up...
Deleted directory Z:\VCB\server123.com-fullVM

Is there anyone who came accross an error like this before.

this VCB is kinda new to me so im not sure where to look.

any help will be appreciated

Thanks!

  • Panwar

    79 Posts

    705

    1

    Posted June 10th, 2010 07:00

    Umraan,

    It looks like the problem is with the VCBmounter. May be the Virtual mchine is not getting mounted on proxy server.

    run the vcbmounter on proxy server and verify whether the vm machine is getting mounted.

    HTH

    Panwar

  • Daniea3

    123 Posts

    705

    1

    Posted June 10th, 2010 08:00

    Hi Umraan,

         Looking at the error I think it failed to clear the mount point automatically after the backup. Try running vcbCleanup.bat (
    C:\Program Files\VMware\VMware Consolidated Backup Framework)
    or try clearing the mount point manually and try to start a backup. Arun
  • Umraan

    96 Posts

    705

    0

    Posted June 17th, 2010 23:00

    Hi

    I managed to resolve the problem.

    the error was received on all VM guests hosted on the same/1 physical VM.

    We just restarted the management agents on the physical VM and all the VCB are working now.

    Thanks!