F stands for Fiber media (vs copper). Auto-negotiation is Enabled by default for copper ports, disabled for fiber ports. Configuring copper and fiber ports together in an aggregation group is not recommended.
Here is the CLI guide for N-series switches. It is easier to configure the switch using CLI via console connection rather than WEBGUI.
Forbidden: indicates that the interface is forbidden from becoming a member of the VLAN. This setting is primarily for GVRP, which enables dynamic VLAN assignment.
To remove it out of the forbidden state, you can position on the port and try to Modify the port's state from "Forbidden" to either "Tagged" or "Untagged" depending on your network requirements.
If you look at the document on page 791, from the CLI console connection, you can make sure that you do not have gvrp enabled (no gvrp enable). And then remove the “switchport general forbidden vlan remove vlan-id” statements from your configuration.
DELL-Charles R
Social Media and Communities Professional Dell Technologies | Enterprise Support Services #IWork4Dell
Did I answer your query? Please click on ‘Accept as Solution’. ‘Thumbs up’ the posts you like!
When I am in the GUI and in that VLAN page, if I toggle, I only get T or F, if I try to set it to T and save the config it just reverts back to U and the F sticks under the U.
Machine Description............... Dell EMC Networking Switch System Model ID................... N4032 Machine Type...................... Dell Networking N4032 Serial Number..................... CN04G4FP282985340403A02 Manufacturer...................... 0xbc00 Burned In MAC Address............. F8B1.5673.442A System Object ID.................. 1.3.6.1.4.1.674.10895.3042 CPU Version....................... XLP308H-B2 SOC Version....................... BCM56842_A1 HW Version........................ 3 CPLD Version...................... 17 Image File........................ N4000v6.5.4.20 Software Capability............... Stack Limit = 12, VLAN Limit = 4093
unit active backup current-active next-active ---- ----------- ----------- -------------- -------------- 1 6.5.4.20 6.1.1.7 6.5.4.20 6.5.4.20
====
onsole#show tech
***************** Show Version ******************
Switch: 1
System Description................ Dell Networking N4032, 6.5.4.20, Linux 3.7.10-77c011e4
Machine Description............... Dell EMC Networking Switch System Model ID................... N4032 Machine Type...................... Dell Networking N4032 Serial Number..................... CN04G4FP282985340403A02 Manufacturer...................... 0xbc00 Burned In MAC Address............. F8B1.5673.442A System Object ID.................. 1.3.6.1.4.1.674.10895.3042 CPU Version....................... XLP308H-B2 SOC Version....................... BCM56842_A1 HW Version........................ 3 CPLD Version...................... 17 Image File........................ N4000v6.5.4.20 Software Capability............... Stack Limit = 12, VLAN Limit = 4093
unit active backup current-active next-active ---- ----------- ----------- -------------- -------------- 1 6.5.4.20 6.1.1.7 6.5.4.20 6.5.4.20
Operating System.................. Linux 3.7.10-77c011e4 Additional Packages............................ BGP-4 QOS Multicast Stacking Routing Data Center IPv6 DOT1AG
***************** Show SysInfo ******************
System Location................................ System Contact................................. System Object ID............................... 1.3.6.1.4.1.674.10895.3042 System Up Time................................. 0 days 0 hrs 3 mins 3 secs 10/100 Ethernet/802.3 interface(s)............. 2 Gig Ethernet/802.3 interface(s)................ 1 10Gig Ethernet/802.3 interface(s).............. 8 5Gig Ethernet/802.3 interface(s)............... 0 5G Full........................................ 0 40Gig Ethernet/802.3 interface(s).............. 2 Virtual Ethernet/802.3 interface(s)............ 2
System Thermal Conditions:
Unit Temperature State (Celsius) ---- ----------- ----------- 1 31 Good
Temperature Sensors:
Unit Description Temperature (Celsius) ---- ------------------ ----------- 1 MAC 31 1 CPU 30 1 PHY (left side) 28 1 PHY (right side) 29
Fans:
Unit Description Status ---- ----------- ------------- 1 Fan-1 OK 1 Fan-2 OK 1 Fan-3 OK 1 Fan-4 OK 1 PS-1 Fan No Power 1 PS-2 Fan OK
Power Supplies:
Unit Description Status Average Current Since Power Power Date/Time (Watts) (Watts) ---- ----------- ------------ ---------- -------- ------------------- 1 System Non-critical 47.1 47.1 1 Internal(R) No Power 0.0 0.0 1 Internal(L) OK 47.1 47.1 05/06/2025 08:18:02
<Private data removed from public view. DELL-Admin>
Asset Tag: none Unit Service tag Serial number Asset tag ---- ------------ -------------- ------------ <Private data removed from public view. DELL-Admin>
MIBs Supported:
RFC 1907 - SNMPv2-MIB The MIB module for SNMPv2 entities HC-RMON-MIB The original version of this MIB, published as RFC3273. HCNUM-TC A MIB module containing textual conventions for high capacity data types. SNMP-COMMUNITY-MIB This MIB module defines objects to help support coexistence between SNMPv1, SNMPv2, and SNMPv3. SNMP-MPD-MIB The MIB for Message Processing and Dispatching SNMP-TARGET-MIB The Target MIB Module SNMP-VIEW-BASED-ACM-MIB The management information definitions for the View-based Access Control Model for SNMP. SFLOW-MIB sFlow MIB DELL EMC-ISDP-MIB Industry Standard Discovery Protocol MIB DELL EMC-BOXSERVICES-PRIVATE-MIB The DELL EMC Private MIB for DELL EMC Box Services Feature. IANA-ADDRESS-FAMILY-NUMBERS-MIB The MIB module defines the AddressFamilyNumbers textual convention. DELL EMC-DHCPCLIENT-PRIVATE-MIB The DELL EMC Private MIB for DELL EMC DHCP Client DELL The DELL EMC Private MIB for DELL EMC Denial EMC-DENIALOFSERVICE-PRIVATE-MIB of Service. DELL EMC-DEVICE-FILESYSTEM-MIB The DELL EMC Private MIB for DELL EMC DeviceFileSystem LLDP-MIB Management Information Base module for LLDP configuration, statistics, local system data and remote systems data components. LLDP-EXT-MED-MIB The LLDP Management Information Base extension module for TIA-TR41.4 Media Endpoint Discovery information. DELL EMC-OPENFLOW-PRIVATE-MIB The DELL EMC Private MIB for DELL EMC OpenFlow DNS-SERVER-MIB The MIB module for entities implementing the server side of the Domain Name System (DNS) protocol. SMON-MIB The MIB module for managing remote monitoring device implementations for Switched Networks DELL EMC-TIMERANGE-MIB The DELL EMC Private MIB for DELL EMC Time Ranges DISMAN-TRACEROUTE-MIB The Traceroute MIB (DISMAN-TRACEROUTE-MIB) provides access to the traceroute capability at a remote host. RFC 1213 - RFC1213-MIB Management Information Base for Network Management of TCP/IP-based internets: MIB-II RFC 2674 - P-BRIDGE-MIB The Bridge MIB Extension module for managing Priority and Multicast Filtering, defined by IEEE 802.1D-1998. RFC 2737 - ENTITY-MIB Entity MIB (Version 2) RFC 3635 - Etherlike-MIB Definitions of Managed Objects for the Ethernet-like Interface Types DELL EMC-INVENTORY-MIB Unit and Slot configuration. INET-ADDRESS-MIB This MIB module defines textual conventions for representing Internet addresses. DELL EMC-LOGGING-MIB This MIB provides objects to configure and display events logged on this system. IANA-MAU-MIB This MIB module defines dot3MauType OBJECT-IDENTITIES and IANAifMauListBits, IANAifMauMediaAvailable, IANAifMauAutoNegCapBits, DELL EMC-PFC-MIB The MIB definitions Priority based Flow Control Feature. DELL EMC-SNTP-CLIENT-MIB Defines DELL EMC Corporation enterprise OID pertaining to SNTP client configuration and statistical collection. IEEE8021-PAE-MIB Port Access Entity module for managing IEEE 802.1X. DELL The DELL EMC Private MIB for DELL EMC Dot1x EMC-DOT1X-AUTHENTICATION-SERVER-M Authentication Server VER-MIB RADIUS-ACC-CLIENT-MIB RADIUS Accounting Client MIB TACACS-CLIENT-MIB Defines a portion of the SNMP MIB under the DELL EMC Corporation enterprise OID pertaining to TACACS+ client configuration. DELL The DELL EMC Private MIB for DELL EMC EMC-AUTHENTICATION-MANAGER-MIB authentication manager feature. RFC 1724 - RIPv2-MIB RIP Version 2 MIB Extension RFC 1850 - OSPF-TRAP-MIB The MIB module to describe traps for the OSPF Version 2 Protocol. DELL EMC-ROUTING-MIB DELL EMC Routing - Layer 3 IP-FORWARD-MIB The MIB module for the management of CIDR multipath IP Routes. DELL EMC-LOOPBACK-MIB The DELL EMC Private MIB for DELL EMC Loopback DELL EMC-BGP-MIB The MIB definitions for Border Gateway Protocol Flex package. DELL EMC-QOS-ACL-MIB DELL EMC Flex QOS ACL DELL EMC-QOS-AUTOVOIP-MIB DELL EMC Flex QOS VOIP DELL EMC-QOS-ISCSI-MIB DELL EMC Flex QOS iSCSI Flow Acceleration MIBs' definitions draft-ietf-magma-mgmd-mib-03 MGMD MIB, includes IGMPv3 and MLDv2. RFC 5240 - PIM-BSR-MIB Bootstrap Router mechanism for PIM routers IANA-RTPROTO-MIB IANA IP Route Protocol and IP MRoute Protocol Textual Conventions IPMROUTE-STD-MIB The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use. DELL EMC-NSF-MIB The MIB module defines objects to configure Non Stop Forwarding. RFC 2466 - IPV6-ICMP-MIB Management Information Base for IP Version 6: ICMPv6 Group DELL EMC-ROUTING6-MIB The DELL EMC Private MIB for DELL EMC IPv6 Routing. DELL EMC-IPV6-LOOPBACK-MIB The DELL EMC Private MIB for DELL EMC Loopback IPV6 address configuration. IEEE8021-CFM-MIB Definitions for management of IEEE 802.1ag DELL EMC-DCBX-MIB The MIB module defines objects to configure DCBX Dell-LAN-TRAP-MIB Dell EMC alarms specific global parameters
Show Switch:
Management Standby Preconfig Plugged-in Switch Code SW Status Status Model ID Model ID Status Version --- ---------- --------- ------------- ------------- ------------- ----------- 1 Mgmt Sw N4032 N4032 OK 6.5.4.20
Administrative Status.......................... Enable Operational Status............................. Enable Last Startup Reason............................ Power On Start Time Since Last Restart........................ 0 days 0 hrs 1 mins 35 secs Restart In Progress............................ No Warm Restart Ready............................. No
Copy of Running Configuration to Backup Unit: Status...................................... No Backup Unit
Unit NSF Support ---- ----------- 1 Yes
Stack Ports:
Configured Running Link Link Admin Interface Stack Mode Stack Mode Status Speed (Gb/s) Status --------- ---------- ---------- ------------ ------------ ------------ Te1/0/1 Ethernet Ethernet Link Up 1 Disabled Te1/0/2 Ethernet Ethernet Link Down Unknown Disabled Te1/0/3 Ethernet Ethernet Link Down Unknown Disabled Te1/0/4 Ethernet Ethernet Link Down Unknown Disabled Te1/0/5 Ethernet Ethernet Link Down Unknown Disabled Te1/0/6 Ethernet Ethernet Link Down Unknown Disabled Te1/0/7 Ethernet Ethernet Link Down Unknown Disabled Te1/0/8 Ethernet Ethernet Link Down Unknown Disabled Te1/0/9 Ethernet Ethernet Link Down Unknown Disabled Te1/0/10 Ethernet Ethernet Link Down Unknown Disabled Te1/0/11 Ethernet Ethernet Link Down Unknown Disabled Te1/0/12 Ethernet Ethernet Link Down Unknown Disabled Te1/0/13 Ethernet Ethernet Link Down Unknown Disabled Te1/0/14 Ethernet Ethernet Link Down Unknown Disabled Te1/0/15 Ethernet Ethernet Link Down Unknown Disabled Te1/0/16 Ethernet Ethernet Link Down Unknown Disabled Te1/0/17 Ethernet Ethernet Link Down Unknown Disabled Te1/0/18 Ethernet Ethernet Link Down Unknown Disabled Te1/0/19 Ethernet Ethernet Link Down Unknown Disabled Te1/0/20 Ethernet Ethernet Link Down Unknown Disabled Te1/0/21 Ethernet Ethernet Link Down Unknown Disabled Te1/0/22 Ethernet Ethernet Link Down Unknown Disabled Te1/0/23 Ethernet Ethernet Link Down Unknown Disabled Te1/0/24 Ethernet Ethernet Link Down Unknown Disabled Fo1/1/1 Ethernet Ethernet Detach Unknown Disabled Fo1/1/2 Ethernet Ethernet Detach Unknown Disabled Te1/1/1 Ethernet Ethernet Link Down Unknown Disabled Te1/1/2 Ethernet Ethernet Link Down Unknown Disabled Te1/1/3 Ethernet Ethernet Link Down Unknown Disabled Te1/1/4 Ethernet Ethernet Link Down Unknown Disabled Te1/1/5 Ethernet Ethernet Detach Unknown Disabled Te1/1/6 Ethernet Ethernet Detach Unknown Disabled Te1/1/7 Ethernet Ethernet Detach Unknown Disabled Te1/1/8 Ethernet Ethernet Detach Unknown Disabled
RBYT : Received Bytes RPKT : Received Packets TBYT : Transmitted Bytes TPKT : Transmitted Packets RFCS : Received Frame Check Sequence Errors RFRG : Received Fragment Errors RJBR : Received Jabber Errors RUNT : Received Packets with size 2 to 63 bytes RUND : Received Undersize Packets ROVR : Received Oversize Packets TFCS : Transmit Frame Check Sequence Errors TERR : Transmit Errors
***************** Show Slot ***********
Admin Power Configured Card Slot Status State State Model ID Pluggable ----- ------ ------- ------- -------------------------------- --------- 1/0 Full Enable Enable Dell Networking N4032 No 1/1 Full Enable Enable Dell SFP+ Card Yes
***************** Show Interface Status *****************
Admin Physical Physical Link Link LACP Flow Intf Type Mode Mode Status Status Trap Mode Mode --------- ------ ------- ---------- ---------- ------ ------- ------- ------- Te1/0/1 Enable Auto 1000 Full Up Enable Disable Inactive Te1/0/2 Enable Auto Down Enable Disable Inactive Te1/0/3 Enable Auto Down Enable Disable Inactive Te1/0/4 Enable Auto Down Enable Disable Inactive Te1/0/5 Enable Auto Down Enable Disable Inactive Te1/0/6 Enable Auto Down Enable Disable Inactive Te1/0/7 Enable Auto Down Enable Disable Inactive Te1/0/8 Enable Auto Down Enable Disable Inactive Te1/0/9 Enable Auto Down Enable Disable Inactive Te1/0/10 Enable Auto Down Enable Disable Inactive Te1/0/11 Enable Auto Down Enable Disable Inactive Te1/0/12 Enable Auto Down Enable Disable Inactive Te1/0/13 Enable Auto Down Enable Disable Inactive Te1/0/14 Enable Auto Down Enable Disable Inactive Te1/0/15 Enable Auto Down Enable Disable Inactive Te1/0/16 Enable Auto Down Enable Disable Inactive Te1/0/17 Enable Auto Down Enable Disable Inactive Te1/0/18 Enable Auto Down Enable Disable Inactive Te1/0/19 Enable Auto Down Enable Disable Inactive Te1/0/20 Enable Auto Down Enable Disable Inactive Te1/0/21 Enable Auto Down Enable Disable Inactive Te1/0/22 Enable Auto Down Enable Disable Inactive Te1/0/23 PC Mbr Enable Auto Down Enable Disable Inactive Te1/0/24 PC Mbr Enable Auto Down Enable Disable Inactive Fo1/1/1 Enable 40G Full Detach Enable Disable N/A Fo1/1/2 Enable 40G Full Detach Enable Disable N/A Te1/1/1 Enable 10G Full Down Enable Disable Inactive Te1/1/2 Enable 10G Full Down Enable Disable Inactive Te1/1/3 Enable 10G Full Down Enable Disable Inactive Te1/1/4 Enable 10G Full Down Enable Disable Inactive Te1/1/5 Enable 10G Full Detach Enable Disable N/A Te1/1/6 Enable 10G Full Detach Enable Disable N/A Te1/1/7 Enable 10G Full Detach Enable Disable N/A Te1/1/8 Enable 10G Full Detach Enable Disable N/A Po1 Enable Down Disable Disable Po2 Enable Down Disable Disable Po3 Enable Down Disable Disable Po4 Enable Down Disable Disable Po5 Enable Down Disable Disable Po6 Enable Down Disable Disable Po7 Enable Down Disable Disable Po8 Enable Down Disable Disable Po9 Enable Down Disable Disable Po10 Enable Down Disable Disable Po11 Enable Down Disable Disable Po12 Enable Down Disable Disable
DELL-Charles R
Moderator
•
4730 Posts
•
25476 Points
0
0
Posted May 5th, 2025 17:12
Hello,
F stands for Fiber media (vs copper). Auto-negotiation is Enabled by default for copper ports, disabled for fiber ports. Configuring copper and fiber ports together in an aggregation group is not recommended.
Here is the CLI guide for N-series switches. It is easier to configure the switch using CLI via console connection rather than WEBGUI.
Dell-Networking-N-Series-Switches-User-Guide-version-6.8.0
https://dl.dell.com/content/manual20646349-dell-networking-n-series-switches-user-guide-version-6-8-0.pdf?language=en-us
If you want to find a reference for WEBGUI configuration in the guide, you can see
Using Dell OpenManage Switch Administrator
- Page 159
DELL-Charles R
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell
Did I answer your query? Please click on ‘Accept as Solution’. ‘Thumbs up’ the posts you like!