UNSOLVED

galnar

aktualisiert

vor 10 Jahren

G

galnar

6 Beiträge

0

614

12. Dezember 2016 01:00

Poweredge T620 VMWare 5.x Raid 5 erweitern

Guten Morgen,

ich habe eine Frage zu folgendem Artikel

http://de.community.dell.com/techcenter/support-services/w/wiki/1012.erweitern-eines-raid-volumes-unter-esxi-5-x-mit-megacli-online-capacity-expansion

Ich wollte anhand dieses Artikel das bestehende Raid 5 (7 TB) meines Servers um weitere 6 Platten erweitern. Aber leider bekommen ich schon beim Starten der Rekonstruktion bei der ersten neuen Platte mit Hilfe des Befehls:

./MegaCli –LDRecon –Start –r5 –add PhysDrv [32:10] –L0 –a0

Die Fehlermeldung 0x01 "Inavlid input at or near token -LDRecon"

Der Befehl war Copy/Paste eingefügt worden. Wenn ich den Befehl von Hand eingebe, dann kommt folgende Fehlermeldung:

"Failed to Start Reconstruction of Virtual Drive"

"FW error description:

The requested command has invalid arguments."

Ich kann beim Besten Willen nicht erkennen welche Argumente fehlerhaft sein sollen. Ich verstehe auch nicht wieso 2 verschiedene Fehlermeldungen bekomme je nachdem ich wie den Befehl in Putty eingebe. Die Befehle sehen auf dem Monitor auch identisch aus. Der einzige Unterschied ist, dass er einmal hereinkopiert wurde und das andere Mal von Hand eingegeben wurde.

Ich hoffe es mir jemand weiterhelfen.

Vielen Dank schon mal für die Antworten.