Announcement Banner
UNSOLVED

rsmith11_421e51

updated

18 years ago

0

29116

May 13th, 2008 16:00

MD1000 connection issues

I have a PowerEdge 1850 connected to a MD1000 PowerVault.  The PowerVault has 15 1TB drives, one HotSpare, with two RAID 5 groups.  The server is running Windows Server 2003.

 

This morning I received the following error message:

 

"An enclosure management module (EMM) has been removed".  The error logs then precede to say that all physical disks have been removed, then a minute later, all disks were "added" again, along with the EMM.

 

After a reboot of all systems, the Windows server found the drives again.

 

Has anybody seen these errors before?

  • Dev Mgr

    6 Operator

    •

    9308 Posts

    •

    3 Points

    222

    0

    Posted May 13th, 2008 17:00

    Are you on the latest firmwares and drivers?

    - MD1000 firmware: A04
    - PERC5E firmware: 5.2.1-0066
    - PERC5E driver: 2.14.0.32 or 64 (32 for x86 and 64 for x64 Windows)

    If you're not on these, that would probably be a good first step.

    The raid adapter driver and firmware can be found under the Poweredge 1850 downloads in the SAS Raid Controller section ( here).

    The MD1000 firmware can be found under the MD1000 downloads under system firmware.
  • 222

    0

    Posted May 13th, 2008 17:00

    Yes, I am running all those versions. 
  • Dev Mgr

    6 Operator

    •

    9308 Posts

    •

    3 Points

    222

    0

    Posted May 13th, 2008 19:00

    If this had occurred more than once, one option is to power down the server, move the SAS cable to the other EMM (or swap the 2 EMMs) on the MD1000 and power the server back up. After that monitor to see if the system is stable.