Announcement Banner
UNSOLVED

W-A

updated

14 years ago

WA

W-A

2 Posts

0

36131

November 14th, 2012 05:00

MD3000i not compatible disk because of old database. Smcli failed initialize physicalDisk

Hi,

On a MD3000i we have 2 SAS hard drives configured in mirror RAID.

To make a test we disconnected 1 of the disk of the array, then waited a little bit and finally added it back.

So far the disk is not recognized and the recovery guru tool is saying that this disk is not compatible because of a previous database configuration (apparently older than the one we are currently using).

The recovery guru is asking to use SMCLI to re-initialize the hard drive using the following command line :

start physicalDisk [enclosure_ID,slot_ID] initialize;

Unfortunately, this command is returning an error, which is:

An error occurred initializing physical disk[0, 14] at line 1.
Error 5 - An out of memory error occurred on one of the RAID controller modules in the storage array. Contact your Technical Support Representative about the memory requirements for this storage array.

 

Anyone already encountered this error?

  • DELL-Kenny K

    1 Rookie

    •

    685 Posts

    950

    0

    Posted November 14th, 2012 09:00

    The first thing I would like to have you do is pull a support bundle from the array from within MDSM. That will be able to provide us some more information. The error 5 you are seeing may require us to do a re-tag of the array but we just need some more information. I will send you an message with my email address so you can send the support bundle to me to be reviewed. Let me know if you have any questions.

  • W-A

    2 Posts

    950

    0

    Posted November 15th, 2012 01:00

    Hi Kenny,

    thanks for your answer. I'm waiting your email address to send you array support data.

  • alzubaidir

    1 Message

    950

    0

    Posted April 13th, 2013 04:00

    Dear Kenny,

    we had a physical failure in one of the hard disks which was replaced successfully by a hot spare one. then again copyback was ok. however we received a new error related to bad sectors located on physical drive # 2 and logical 9, 11. we replaced disk # 2 with a new one and things went smoothly. unfortunately the unreachable bad sectors message (alert) still there.

     

    this was the status before changing the second hard disk (slot 2)

     

    Virtual Disk  LUN  Accessible By      Date/Time           Virtual Disk LBA  Physical Disk Location  Physical Disk LBA  Failure Type 
    Logs          2    Host Group Group1  4/9/13 10:30:02 AM  0xfa8e502         Enclosure 0, Slot 2     0x36b6a02          Physical     
    Logs          2    Host Group Group1  4/10/13 3:50:49 PM  0xfa8e602         Enclosure 0, Slot 9     0x36b6a02          Logical      
    Logs          2    Host Group Group1  4/9/13 10:30:05 AM  0xfa8ea02         Enclosure 0, Slot 11    0x36b6a02          Logical      
    Logs          2    Host Group Group1  4/9/13 10:32:00 AM  0x116f1100        Enclosure 0, Slot 2     0x3914300          Physical     
    Logs          2    Host Group Group1  4/10/13 3:52:10 PM  0x116f1200        Enclosure 0, Slot 9     0x3914300          Logical      
    Logs          2    Host Group Group1  4/9/13 10:32:04 AM  0x116f1700        Enclosure 0, Slot 11    0x3914300          Logical      
    Logs          2    Host Group Group1  4/9/13 10:44:09 AM  0x19c86d00        Enclosure 0, Slot 2     0x4436000          Physical     
    Logs          2    Host Group Group1  4/9/13 10:44:17 AM  0x19c86d01        Enclosure 0, Slot 2     0x4436001          Physical     
    Logs          2    Host Group Group1  4/10/13 3:58:27 PM  0x19c86e00        Enclosure 0, Slot 9     0x4436000          Logical      
    Logs          2    Host Group Group1  4/10/13 3:58:27 PM  0x19c86e01        Enclosure 0, Slot 9     0x4436001          Logical      
    Logs          2    Host Group Group1  4/9/13 10:44:21 AM  0x19c87200        Enclosure 0, Slot 11    0x4436000          Logical      
    Logs          2    Host Group Group1  4/9/13 10:44:24 AM  0x19c87201        Enclosure 0, Slot 11    0x4436001          Logical      

    we tried to run

    C:\Program Files (x86)\Dell\MD Storage Manager\client>smcli SVRBACK2 -n "SVRBACK2-Storage" -c "clear allVirtualDisks unreadableSectors;" ofcourse we changed the storage name, but a black screen was appearing and disappearing immediately. 

     

    would you please help to over come this issue ! are we in a critical situation ?

     best regards,

    Raed