I am setting up a new instance of OpenManage 5.3. My IP ranges are in and my servers are showing up just like they're supposed to. However, I'm getting the following error when I try to push to several boxes (not all of them) on a different subnet. "Device validation command failed with error message:The update agent returned invalid XML."
There is no firewall between the OpenManage server subnet & the subnet where the servers I am trying to update are located. All the ones I'm trying to push to in the other subnet are 1950s. The one box in that subnet that did update is a 6850. (I know that's probably irrelevant, but after 2 days of this not working, I'm hoping some of the information I'm providing will spark someone's memory.)
I'd really like to get these servers up to the latest drivers and software, so any help anyone can provide would be much appreciated. Thank you!
1) In the Software update wizard, you specified fully qualified user ID like "domain\username" or "localhost\username", and not just "username".
2) If the managed servers are Windows systems, could you use the IT Assistant Troubleshooting tool and run the Ping and CIM connectivity Tests? Do they pass? In case the servers are Linux systems, are you sure there is no problem with doing an SSH to that system?
1) Yes, I'm using a domain\username that has admin access to both boxes.
2) Ping is successful; CIM is not. It resolves the windows & server name spaces just fine. It does, however, fail to connect to the client name space & ipmi name space. I am not using CIM or IPMI on any of my servers. I also ran the same troubleshooting steps on one of the servers in the same subnet that DID update successfully & it gave me the same CIM errors that one of the unsuccessful boxes did.
OMNavigator
291 Posts
127
0
Posted December 11th, 2007 03:00