
UNSOLVED
FA to RA conversion failed
trying to convert a director to RA:
EMC:SYMCONFIGURE User Generated Director has devices mapped to it
10/02/2013 09:05:58.787 13096 14448 Terminating session with configuration server.............Done.
but there are no devices mapped to it
symdev list -fa 7g -p 1 -sid xxxx
Symmetrix ID: xxx
Could not select any Symmetrix devices to list.
symdev list -fa 7g -p 0 -sid xxx
Symmetrix ID: xxx
Could not select any Symmetrix devices to list.
Responses (9)
Solutions (0)
PedalHarder
4 Apprentice
•
465 Posts
1027
0
Posted October 2nd, 2013 15:00
Can you confirm there are no masking entries that contain the port pair in question?
symaccess -sid xxx list view -detail
The message is quite clear about a mapping, but perhaps worth checking this as well.
Also, what version of microcode / Solutions Enabler are you running?
Have you successfully performed this function on the array previously?
Reply satheeshnp
11 Posts
1027
0
Posted October 3rd, 2013 01:00
Please check whether any devices mapped to that port but not masked .
So it may not list in masking database .
There will be a command tocheck . Please Check that & let us know the o/p
Reply Nothing is coming up.
Symmetrix ID:
Director
Device Name
Attr Address----------------------
----------------------------- ---- --------------Ident Symbolic Port
Sym
Physical
VBUS TID LUN------ -------- ---- ----
----------------------- ---- --- ---No devices are mapped to the specified port
>symcfg list -sid xxxx -dir 7g -p 1 -addr
Symmetrix ID: (Local)
Director
Device Name
Attr Address----------------------
----------------------------- ---- --------------Ident Symbolic Port
Sym
Physical
VBUS TID LUN------ -------- ---- ----
----------------------- ---- --- ---No devices are mapped to the specified port
Reply tri_jminshall
1 Message
1027
0
Posted October 3rd, 2013 06:00
If you're converting from FA to RF, you need to ensure that both the 0 and 1 port have no devices mapped or neither belong to a masking view. symaccess -sid xx list -type port -dirport 7g:0 / 7g:1. Can you post the symapi log from the time that you were running the convert?
Reply

rawstorage
4 Apprentice
•
423 Posts
1027
0
Posted October 2nd, 2013 07:00
Have you run a symcfg discover?, running a discover before config change can often resolve these weird issues.