Announcement Banner
UNSOLVED

alok_dell

updated

6 years ago

A

alok_dell

1 Rookie

•

14 Posts

0

5125

March 24th, 2021 08:00

Service mode

Hi, i have vnxe 3200 and unable to take access management ip.My san is in service mode after rebooting again and again because SP status LED blinking blue and amber in every second.

 

Pls tell me how to hard reset and so that i can get management console

  • DELL-Sam L

    Community Manager

    •

    8095 Posts

    •

    34547 Points

    2513

    0

    Posted March 24th, 2021 16:00

    Hello alok_dell,

    Are both SP’s blinking in service mode, or is just one SP?  Have you tried to connect to the management port directly using a laptop? Do you have the EMC IPMI tool so that you can connect to the SP?  If you don’t here is a link to the tool. https://dell.to/3chtBBu

    Here is also a link to the install guide for IPMI tool. https://dell.to/3sks6YX

  • alok_dell

    1 Rookie

    •

    14 Posts

    2485

    0

    Posted March 24th, 2021 23:00

    Both the SP are in service mode

  • alok_dell

    1 Rookie

    •

    14 Posts

    2484

    0

    Posted March 24th, 2021 23:00

    And also my vnxe showing amber light in cru status in both sp

  • DELL-Sam L

    Community Manager

    •

    8095 Posts

    •

    34547 Points

    2459

    0

    Posted March 25th, 2021 09:00

    Hello alok_dell,

    When the cru light is lit, there is an internal CRU is faulted. For example, bad DIMM or bad mSATA.  What you can do is to pull the SP’s out one at a time and make sure that all memory modules are seated.  Did you install the IPMI tool and try to connect the SP’s?

  • alok_dell

    1 Rookie

    •

    14 Posts

    2400

    0

    Posted March 25th, 2021 20:00

    If cru fault is there, can i take console of the vnxe by connecting in service port with my latop. And then i will use impi tool.

  • alok_dell

    1 Rookie

    •

    14 Posts

    2403

    0

    Posted March 25th, 2021 20:00

    Today i ll try for impi tool.

  • DELL-Sam L

    Community Manager

    •

    8095 Posts

    •

    34547 Points

    2357

    0

    Posted March 26th, 2021 12:00

    Hello alok_dell,

    You can use the ipmi tool and see what is going on with your SP’s to see what error they are having.

  • alok_dell

    1 Rookie

    •

    14 Posts

    2323

    0

    Posted March 27th, 2021 11:00

    I am able to ping both the sp from latop to sp ip add as 128.221.1.252/253 but, how ever after firing command as mentioned in document. And also password was correct, still the error coming as,,,,,Error: unable to establish ipmi v2/RMCP + session

  • DELL-Sam L

    Community Manager

    •

    8095 Posts

    •

    34547 Points

    2198

    0

    Posted March 29th, 2021 13:00

     Hello alok_dell,

    Since you can’t access using the tool it would be best to open a support case so that we can look into your issue.

  • alok_dell

    1 Rookie

    •

    14 Posts

    1853

    0

    Posted March 30th, 2021 04:00

    As per the manual, for getting console  i have to install ipmi tool(1.0), and 4 files are also to be there in that impitool folder.

    But from your website ,i have downlaoded ipmi tool 1.8 ver and after instaltion 4 files are there. Out of four file 2 files are same and other 2 files are not same. 

    May be defect can be rectified if you provide ipmi tool 1.0