Ein neues Gespräch starten

Ungelöst

Geschlossen

HP

13 Nachrichten

1056

April 23rd, 2023 12:00

Störung beim Hochfahren

Hallo, 

Der PC xps 8700s fährt kurz hoch schaltet ab und fährt wieder an und das in einer Schleife...und der Monitor bekommt kein Signal...Stecker alle kontrolliert. 

10 Elder

 • 

43.2K Nachrichten

April 25th, 2023 09:00

What you're seeing is normal. That LED should be on 24/7 when PC is connected to the mains. It goes off when you disconnect from the mains.

Can you test this monitor on a different PC or a different monitor on this PC?

Do you have an add-in video card (NVidia or AMD) in area marked #21, here? If you have an add-in video card, make sure the monitor is connected to the card, not to either the onboard HDMI (#18) or onboard DP port (#19).

If the monitor is connected to an add-in card but you don't see any video output on a working monitor, physically remove the add-in card and connect the monitor to either #18 or #19, depending on what port the monitor has.  You must physically remove the card to use either #18 or #19 because those ports are disabled when an add-in video card is installed.

13 Nachrichten

April 25th, 2023 14:00

I had already tried another monitor and the other one is a bit complicated for me because I have to think about it first, but I don't have much time at the moment because I want to go on vacation with my youngest granddaughter. I'll let you know when I have a clear view...

Keine Veranstaltungen gefunden!

Top