Ein neues Gespräch starten

Ungelöst

F

3 Nachrichten

17

October 6th, 2023 16:17

DELL XPS15 9500 Thunderbolt3 not working anymore after latest bios update!

Hello together, 

I own a wonderful DELL Xps 15 9500 with the i7 core 4k Display.  I use it with UEFI Bootloader for Ubuntu and Windows.
i also own 2 WD19tb dockingstation for my 2 workspace. Till mid of september everything worked perfectly. 
Then i did a bios update. Since then Windows and Ubuntu are not recognizing the Thunderbolt devices anymore - both windows and Ubuntu are printing that there are Thunderbolt3 issues. 
what i tried so far:
* testing docking station with macbook - both working properly.

* turning on and off the thunderbolt in bios - not working - but at least docking station is recognized as usb3 device.

* i did a bios degrade to 1.23 (current version is 1.24). - no change. 
* i tried this hardreset (15-20seconds ) - no reaction. 
* i tried the no security option for tb - no change. 

so far no idea what else i could try. 

has anyone an idea what else i could try ? 
thanks in advance! 

3 Nachrichten

November 19th, 2023 10:10

Hi, I solved the issue by opening the notebook and disconnect the battery for 24h.  after that it works perfectly again.
meanwhile i ordered a macbook. 

Keine Veranstaltungen gefunden!

Top