
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Responses (3)
Solutions (0)
With your seetings I can browse the client now, but no restore is possible.
I always get ther error message
"No destination selected, browse for a destination or cancle".Is this perhaps a limitation of the Restore only operator with FLR?
The User can restore the whole VM, but no single files.
Reply

Sandeep_Sinha
307 Posts
311
0
Posted August 22nd, 2011 04:00
Hi,
You can edit the file /usr/local/avamar/var/mc/server_data/prefs/mcserver.xml on the utility node.
Set the value of key 'restore_admin_can_direct_restores' from false to true.
Then, restart MCS service.
Thanks,
Sandeep.