UNSOLVED

Poop

updated

15 years ago

P

Poop

7 Posts

0

2329

January 12th, 2012 09:00

CEPA/3rd Party Quota setup issues

I already have CAVA running on my NS40G talking to 2 Windows servers running VEE and Symantec Scan Engine for AntiVirus.  I'm getting an error with CEPA talking to another (different from the 2 AV Windows servers) Windows server running VEE and Northern Storage Quota.

 

[nasadmin@Celerra-1 ~]$ server_cepp server_2 -pool -info
server_2 :
pool_name  = cepapool
server_required = No
access_checks_ignored = 6202923
req_timeout = 500ms
retry_timeout = 50ms
pre_events = OpenFileNoAccess,OpenFileRead,OpenFileWrite,CreateFile,CreateDir,DeleteFile,DeleteDir,CloseModified,CloseUnmodified,RenameFile,RenameDir,SetAclFile,SetAclDir,OpenDir,CloseDir
post_events = OpenFileNoAccess,OpenFileRead,OpenFileWrite,CreateFile,CreateDir,DeleteFile,DeleteDir,CloseModified,CloseUnmodified,RenameFile,RenameDir,SetAclFile,SetAclDir,OpenDir,CloseDir
post_err_events = OpenFileNoAccess,OpenFileRead,OpenFileWrite,CreateFile,CreateDir,DeleteFile,DeleteDir,CloseModified,CloseUnmodified,RenameFile,RenameDir,SetAclFile,SetAclDir,OpenDir,CloseDir
CEPP Servers:

IP = 10.30.7.123,* state = MSRPC ERROR*, rpc = MS-RPC over SMB, cava version = , nt status = INVALID_PARAMETER, server name = cob-nssmstrp-01.wssc.ad.root

 

I'm not sure what the problem is.

 

[nasadmin@Celerra-1 ~]$ server_cepp server_2 -service -info
server_2 :

CIFS share name = \\COB-CAVAP-01\CHECK$
cifs_server = COB-CAVAP-01
heartbeat_interval = 60 seconds
ft level = 1
ft size = 1048576
ft location = /.etc/cepp
msrpc user = WSSCNT.NSSAdmin
msrpc client name = cob-cavap-01.WSSC.AD.ROOT
pool_name  server_required access_checks_ignored req_timeout    retry_timeout
cepapool   No              6210897               500            50


  • 430

    0

    Posted January 23rd, 2012 06:00

    Hi ,

    Can you please let me know if you are seeing any error messages on Celerra

    Thanks

    Vanitha

  • Poop

    7 Posts

    430

    0

    Posted January 25th, 2012 13:00

    No errors on the Celerra.  Just this "state = MSRPC ERROR" in the output of -pool -info.  All in all, this CEPA, VEE/CEE, Third-party quota setup seems a bit cludgy.  Anyone have a basic overview of things to look at that I can run through and make sure nothing simple is wrong?

  • BrianRIVM

    3 Posts

    430

    0

    Posted February 3rd, 2012 08:00

    You will need this regkey on the NSS-host (and the latest CEE-PACK):

    HKLM\Software\EMC\Celerra Event Enabler\CEPP\CQM\Configuration

        Endpoint = “Northern”

    This is our working cepp.conf:

    cifsserver=NS-01

    pool name=nss \

    servers=cava01.rivm.nl:nss.rivm.nl \

    preevents=OpenFileWrite|CreateFile|DeleteFile|CloseModified|FileWrite \

    option=ignore

    Use full DNS-names!

    Hope this helps.

  • Poop

    7 Posts

    430

    0

    Posted February 3rd, 2012 08:00

    Well, it turns out that is goes back to entering the user (/nas/sbin/server_user server_x -add -md5 -passwd

    Documentation states to enter a domain user as domain\user (or domain.user - depends on which guide you read).  However, I didn't need to enter the domain on my Celerra - it just knew to look it up on the domain.  So in essence, the user created was wrong.  the documentation is terrible on this.  Thanks everyone

  • Rainer_EMC

    6 Operator

    •

    8645 Posts

    430

    0

    Posted February 3rd, 2012 08:00

    Thanks for the feedback.

    In terms of documentation: Every manual should include an Email address for feedback – if you have a minute use to tell the docs group what is unclear or missing

    Rainer