UNSOLVED

nigelc1

updated

14 years ago

N

nigelc1

7 Posts

0

14417

April 12th, 2012 03:00

Checkpoint deletion

I originally set up some checkpoints. It was then decided that they where not required as this is a DR unit.  I stopped and removed the schedules but I have noticed that the checkpoints are still there and I have now run out of drive space for the replications and one of them is now failing to complete.  Thanks in advance.  Nigel

  • SAMEERK1

    296 Posts

    6567

    0

    Posted April 12th, 2012 03:00

    hi,

    Deleting Ckpt schedules will not delete the ckpts for the file system. you need to delete them manually if you would like to remove them.

    any errors reported from server_log for the failed replication session   

    Sameer Kulkarni

  • nigelc1

    7 Posts

    6567

    0

    Posted April 12th, 2012 04:00

    The only alert I'm getting is "Automatic extesion of the file system failed because it has no space to extend."

    Event code : 0x13601b006c

    Could you point me in the direction of some instructions on how to manually remove the unwanted checkpoints please.

    Thanks

    Nigel

  • dynamox

    11 Legend

    •

    20419 Posts

    •

    87439 Points

    6567

    0

    Posted April 12th, 2012 04:00

    nas_fs -delete -o umount=yes

  • dynamox

    11 Legend

    •

    20419 Posts

    •

    87439 Points

    6566

    0

    Posted April 12th, 2012 05:00

    yes, from putty you can list all checkpoints currently mounted on server_2

    server_mount server_2 | grep ckpt

  • nigelc1

    7 Posts

    6567

    0

    Posted April 12th, 2012 05:00

    I assume this is from a putty session.

    Do I just use that command at the from the interface when i login?

    The thing is, I can't see the checkpoints in the GUI on the Replicas/Checkpoints page. I only know they're there when I look at the properties of the storage pools.

    Nigel

  • Peter_EMC

    674 Posts

    6582

    0

    Posted April 12th, 2012 06:00

    if deleting a checkpoint requires root command, whats the name of the checkpoint?

    Sure if this is not an IP replication checkpoint? If yes, is the replication session still running? ...

    Then you would have to stop and delete it and the root_repl checkpoints are gone.

  • nigelc1

    7 Posts

    6582

    0

    Posted April 12th, 2012 06:00

    Almost there!

    I login as nasadmin - can list the checkpoints. Attempt to run the delete command  - requires root command.

    Type "su" to change to super user, re-run command - requires root command

    open new session, login as root, re-run command - command not found

    ?????

    Nigel

  • dynamox

    11 Legend

    •

    20419 Posts

    •

    87439 Points

    6582

    0

    Posted April 12th, 2012 06:00

    i am assuming you are not trying to delete replication checkpoints but regular checkpoints to free up space (which will be available to replication checkpoints)

  • nigelc1

    7 Posts

    2710

    0

    Posted April 12th, 2012 07:00

    In a word, yes.

    Some of the replications have ceased working as the unit has run out of disk space. I have found that the checkpoints I originally set up, but decided were not required, are holding disk dspace that I now need. I therefore want to remove all checkpoints in one go to free up all available space for future needs.

    Nigel

  • dynamox

    11 Legend

    •

    20419 Posts

    •

    87439 Points

    2710

    0

    Posted April 12th, 2012 07:00

    what are you trying to fix here ? Are you trying fix replication because it's does not have enough space ?