Can I get a second pair of eyes on this. I literally copied the example cepp.conf from the "Using Celerra Event Publishing Agent 5.6.46" and then input my own values. When I try to start the cepp service I am continually getting the following error. Is there anywhere I can check to get a more verbose output to see what the problem is?
I suspect, there are unwanted characters in the syntax or in the configuration file -
since you are getting syntax error on ft - means the error is within the first 3 lines - please ensure there is no extra character there.
Also - you may remove the link with ft param all together - as you are not changing the default value. If the ft global param is not there - it will still use the default value of 0.
Thanks for the suggestions, unfortunately they don't provide much help. No matter which lines I remove it fails on another line and CEPP still doesn't start.
Here's my current file which I typed by hand to remove the chance that unwanted ascii characters are in the file.
Please ensure there is no space or any other character after the first line - if needed delete the cifsserver=MYLNAS1F2 line completely and add it back manually. If you have copy pasted these from anywhere else, there may be some issue. So manually type only those entry which are needed. And you may also completely delete the cifsserver= param if this is your default CIFS server (by default the default CIFS server will be used).
Also after the global parameters (cifsserver, surveytime, ft, and msrpcuser) - all the entry must be in either in one line - or in multiple line - but each line must have a space followed by \
It seems, you have removed all the lines and put all these in one line (as I can't see any \ now) - that is ok - but please ensure the same.
I used VI to write the files so having imporper line endings wasn't my problem. I got CEPP to start on both of the Celerras that I was working using the following file.
----cepp.conf ----
surveytime=30 pool name=VMCAVAPOOL servers=161.36.47.225|161.36.47.230|161.36.47.35 preevents=* postevents=* posterrevents=* option=ignore -----------------
I wanted to know if this is the expected and functioning behavior from cepp?
I was unable to specify the rpcuser and I believe that may be causing the state issue you see marked in red. How can I confirm if this is the expected behavior? Or should I just open up a SR?
server_4 : pool_name = VMCAVAPOOL server_required = No access_checks_ignored = 6140710 req_timeout = 1000ms retry_timeout = 250ms pre_events = OpenFileNoAccess,OpenFileRead,OpenFileWrite,CreateFile,CreateDir,DeleteFile,DeleteDir,CloseModified,CloseUnmodified,RenameFile,RenameDir,SetAclFile,SetAclDir post_events = OpenFileNoAccess,OpenFileRead,OpenFileWrite,CreateFile,CreateDir,DeleteFile,DeleteDir,CloseModified,CloseUnmodified,RenameFile,RenameDir,SetAclFile,SetAclDir post_err_events = OpenFileNoAccess,OpenFileRead,OpenFileWrite,CreateFile,CreateDir,DeleteFile,DeleteDir,CloseModified,CloseUnmodified,RenameFile,RenameDir,SetAclFile,SetAclDir CEPP Servers: IP = 161.36.47.35, state = ERROR_SETUP, vendor = Unknown IP = 161.36.47.230, state = ERROR_SETUP, vendor = Unknown IP = 161.36.47.225, state = ERROR_SETUP, vendor = Unknown
nandas
6 Operator
•
1473 Posts
1531
0
Posted February 3rd, 2010 13:00
I suspect, there are unwanted characters in the syntax or in the configuration file -
since you are getting syntax error on ft - means the error is within the first 3 lines - please ensure there is no extra character there.
Also - you may remove the link with ft param all together - as you are not changing the default value. If the ft global param is not there - it will still use the default value of 0.
Please revert back whether this helps,
Thanks,
Sandip