Start a Conversation

Unsolved

0

3 Posts

76

November 2nd, 2023 12:55

SCv2020 - Discover and Configure Uninitialized Storage Centers

Hi All,

I need a bit of help. I have an SCv2020, and I am trying to set it up with the "Dell Storage Manager Client", but when I open "Discover and Configure Uninitialized Storage Centers", the app closes instantly without error; there are also no logs in the event viewer.

I have used an older version of the discovery client, and it can see the storage, but it cannot Initialize it due to a version mismatch.

Windows 2022 Server

Client Version 20.1.1.716

I have tried every version from here as well: https://www.dell.com/support/home/en-uk/product-support/product/storage-sc2020/drivers

I have also tried from a Windows 10 machine with the same results.

1 Rookie

 • 

35 Posts

November 2nd, 2023 15:42

I assume you tried running the applications as administrator? and you have updated your windows server with latest updates? 

I have a storage center scv4020 with windows 10 i am able to connect to it with storage client 2016 R3.20.

i also have a windows server 2012 with no updates and with storage client 2020 r1 and i am experiencing the same problem as you with the window closing right away. I believe i ended up connecting via console cable and through the CLI i gave the system a ip address. from there i tried to use the client application again and choose option number 2 - "Log in to Storage Center or Data Center". Once logged in it should have you initialize.  

not sure if any of that helps. 

November 2nd, 2023 16:13

OK, so I have updated the Client to 20.1.20.48, but I am now getting the error, "You must be an Administrator of the localhost user to discover and initialize a Storage Center.

Exit the Client and launch it again with Administrator rights (On Windows this may require using the 'Run as Administrator' command)."

I have tired to launch by both right click run as administrator and also runas via cmd but both produce the same error.

I have seen another post on this forum that say to use the direct connect method, and I have tried this, but I am still getting the same error.

November 2nd, 2023 16:28

@sc9000nerd​ Thanks, ill check that out.

1 Rookie

 • 

35 Posts

November 2nd, 2023 20:16

@0IghOQTKQfSsnmHTmAVeeza​ make sure you are running it as local host system admin not like a domain admin account. 

No Events found!

Top