Start a Conversation

Unsolved

6 Posts

1616

November 24th, 2020 00:00

Ports status changes to "persistent disabled" when moving FID

Hello,

I'm looking for answers to a strange one.

On a Brocade switch, if I move a port between FIDs, on one switch it changes the status of the port to persistent disabled, on my other switch it changes to disabled. I don't understand why they behave the diffrerently, on the same model of switch, on the same FOS (8.2.1c) and using the same commands. 

Commands run:

- lscfg --create 120

- lscfg --config 120 -port 20 -force

(port moves)

- setcontext 120

(port then shows disabled on switch A, and persistent disabled on Switch B

 

I have tried running portcfgpersistentenable on the port before moving, and portcfgdefault in another test to default the port on both switches, but I get the same result.

 

Any thoughts on why the behaviour is different would be appreciated. Thanks.

Moderator

 • 

6.9K Posts

November 24th, 2020 17:00

Hello StorageMatt,

Which model of Brocade switches do you have?

No Events found!

Top