Start a Conversation

Solved!

Go to Solution

1 Rookie

 • 

83 Posts

50

December 4th, 2023 14:51

CloudIQ Plugin for OME

I had the OME to cloudIQ working on my OME appliance, but due to some issues I decided to build a new OME appliance and now none of my servers are showing up in cloudIQ. Is there a way to reinitialize this connection? From the documentation there is supposed to be a way to remove the plugin, but Im not seeing that option in the interface.

Moderator

 • 

3.3K Posts

December 14th, 2023 21:52

Hello tkutil,

 

I see you are on version 3.10.2. This KB article:000219406 should explain what you are seeing:

OpenManage Enterprise Console and Plugins window shows 'NO COMPATIBLE VERSIONS AVAILABLE' message for plugins that are not installed

https://dell.to/3GHFEGv

 

With the release of OpenManage Enterprise version 4.0 all plugins were refreshed to newer versions. Currently, the online update catalog for OpenManage Enterprise Plugins points the console to the latest builds. Since these are only compatible with OME version 4.0 the 'NO COMPATIBLE VERSIONS AVAILABLE' is displayed for any plugin that is not installed.

 

The article does have links to the 3.10.x plugins including CloudIQ

Moderator

 • 

3.3K Posts

December 4th, 2023 20:47

Hello tkutil,

 

I think this Knowledge Base Article can help:

 

CloudIQ: General Procedures to Onboard PowerEdge Systems to CloudIQ/Cybersecurity Onboarding

https://dell.to/417znNI

 

Additional resource:

Set up and configure the CloudIQ plugin Page 12

https://dell.to/3Tbzq9w

1 Rookie

 • 

83 Posts

December 14th, 2023 16:33

Im running Version 3.10.2 (Build 13) and this is what I see in my plugins for cloudiq. I dont see any ability to remove it either as stated in the documentation.

Moderator

 • 

3.3K Posts

December 14th, 2023 16:47

Hello tkutil,

 

Can you verify these are the steps you are using?

 

Uninstall the CloudIQ plugin page 18

https://dell.to/3uXvtez

 

Does it give you any errors that you can share?

1 Rookie

 • 

83 Posts

December 14th, 2023 21:30

@Dell -Charles R​ Im not seeing any option/button to uninstall any of my plugins on my ome server. I am logged in as Admin. 

1 Rookie

 • 

83 Posts

December 18th, 2023 21:51

@Dell -Charles R​ Thank you! I didnt realize there was a new version. I successfully migrated to the new appliance this afternoon and now have cloudIQ running again. 

No Events found!

Top