Start a Conversation

Unsolved

T

2 Posts

81

November 28th, 2023 14:29

Problems with Virtual Console since updating to version 4

After upgrading to OME version 4 I haven't been able to launch the virtual console for any of the servers within OME.  When clicking on the 'Launch Virtual Console' button the viewer window launches but I get the error 'Alert  Unable to connect the viewer.  Close the window and try again' 

After lots of troubleshooting I noticed that if I connect to the OME appliance using it's IP address rather than it's DNS name I can launch and use the virtual console.    This worked fine when using the hostname on OME version 3, does anyone know how to fix this ?

2 Posts

November 28th, 2023 14:39

An update to this,  I hadn't been using the FQDN for the appliance in the web browser.  If I use the FDQN I can launch the console correctly, with v3 I could just use the hostname and it would work fine.  

1 Rookie

 • 

1 Message

January 18th, 2024 15:58

@Thetuns​ The FQDN fixed it for me as well, but I had to upload a new CA, because the new URL was untrusted.

No Events found!

Top