Start a Conversation

Unsolved

J

1 Rookie

 • 

4 Posts

113

October 22nd, 2023 12:33

Virtual Console issues with OME

Running OME 3.10.2 (Build 13)

I am having a few issues with the latest version:

  1. Under Remote Console for a server, every iDRAC I have shows "No Preview Available" (Chrome and Edge).  I used to see a preview in 3.09.x, however it is not that huge of a deal because it was usually a blank screen.  It just nice to see so I can tell if the onsite tech is already working on an alert that caused me to check. 
  2. I can launch the Virtual Console (In Chrome, but not Edge).  "An unknown error has accurred, please try again"

And as a side question - Is Dell ever going to fix the issue of the Launch Virtual Console / Launch iDRAC Console so will launch by Host or FQDN instead of IP address?  Maintaining certs just to ignore warnings does not make sense.

Moderator

 • 

3.6K Posts

October 23rd, 2023 00:12

Hello thanks for choosing Dell.

 

And as a side question  iDRAC Console so will launch by Host or FQDN instead of IP address?

 

-This is possible. By both.

 

I am having a few issues with the latest version

-Is this happening to all the servers you own or to a specific one?

 

Respectfully,

1 Rookie

 • 

5 Posts

January 17th, 2024 15:13

Hi,

I have same issue. As repository manager stopped working suddenly at 9 of January, we have raised ticket to Dell Support. They couldn't fix it, an alternative was to upgrade OME from 3.9.0 to 3.10.2 version. So we tried that. the OME appliances we have upgraded to that version for two different versions. On both we have checked for random servers, when a server in device list is selected, we want to Launch Virtual Console, It fails as a red warning alert "An unknown error has accurred, please try again"

We don't have this issue on OME Appliances where the version is still 3.9.0.
Is there a known issue related or any KB to fix this. As the repository issue is fixed at 3.10.2 version, we want to keep it on that version but want to use all features as it was before.

1 Rookie

 • 

5 Posts

April 16th, 2024 08:27

After a while Dell Support find the solution, As we use proxy for Repository access, at Network>Proxy settings there is a bypass option, by adding subnet of iDrac ip addresses we reached the Console View without disabling the proxy settings.

But Dell did not share any Knowledgebase for the issue yet.

No Events found!

Top