Announcement Banner
UNSOLVED

Daniel.Peluso

updated

17 years ago

0

1869

June 2nd, 2009 04:00

Boot from SAN?

Hi All,
Just a quick one, I have struggled to find comprehensive documentation on boot from SAN configurations. I have got it working however I am unsure about the setup. I have multiple QLogic adapters and obviously only one can be used as a boot adapter at one time however do I still enable both so that in the event of a path failure or card error the server will reboot and automatically detect the redundant path?

Thanks in advance....