
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
DP
Daniel.Peluso
1 Message
0
1869
June 2nd, 2009 04:00
Boot from SAN?
Hi All,
Just a quick one, I have struggled to find comprehensive documentation on boot from SAN configurations. I have got it working however I am unsure about the setup. I have multiple QLogic adapters and obviously only one can be used as a boot adapter at one time however do I still enable both so that in the event of a path failure or card error the server will reboot and automatically detect the redundant path?
Thanks in advance....
Just a quick one, I have struggled to find comprehensive documentation on boot from SAN configurations. I have got it working however I am unsure about the setup. I have multiple QLogic adapters and obviously only one can be used as a boot adapter at one time however do I still enable both so that in the event of a path failure or card error the server will reboot and automatically detect the redundant path?
Thanks in advance....
Responses (1)
Solutions (0)

Jeff Sullivan
184 Posts
215
0
Posted July 1st, 2009 07:00
Checkout some of the links on this thread:
http://www.delltechcenter.com/thread/3021475/equallogic+with+2950+using+iscsi+boot+from+san
Also, Thursday at 3:00 PM CST we have some heavy hitters on our live chat to discuss iSCSI best practices:
http://www.delltechcenter.com/page/07-02-09+iSCSI+Security+and+Best+Practices