Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

9073

October 17th, 2017 02:00

Powervault TL2000 Medium Changer not displayed in Win 2012 R2

We are using BackupExec 16 and the tape library TL2000 (ULT3580-HH5) is connected to my Windows 2012 R2 via SAS interface. No medium changer is displayed in Device Manager, just Tape Drive. Therefore, no Robotic Library is shown in BackupExec 16.

Current situation
Tape drive driver: 6.2.5.5
Changer Bus Enumerator driver: 6.2.4.8
Tape Bus Enumerator driver: 6.2.4.8
Library firmware: E.30 / 3.20e (from A26)
Drive firmware: G361 (from A24)
Mode: Random

I have read through this: http://en.community.dell.com/techcenter/storage/f/4466/t/19610848
but it didn't help. Can anybody give me other advice? Thanks in advance.

Moderator

 • 

6.9K Posts

October 18th, 2017 07:00

Hello jpoonkk,

You are using the wrong HBA. With the TL2000 it can’t be connected to a RAID controller as it is not seen correctly. That is the reason that you are only seeing the tape drive. You will need to get just a SAS HBA that is not a RAID controller.

Please let us know if you have any other questions.

Moderator

 • 

6.9K Posts

October 17th, 2017 09:00

Hello jpoonkk,

Which SAS card are you using in your host? If you go into the bios of your SAS card are you able to see both the medium changer and the tape drive? The TL2000 is a multi lun device, so I would make sure that your SAS HBA has multi lun support enabled.

Please let us know if you have any other questions.

3 Posts

October 17th, 2017 22:00

Thanks Sam. The SAS card is MegaRAID SAS 9280-16i4e. I can see the tape drive but not the medium changer from BIOS.

3 Posts

October 18th, 2017 22:00

It works. Thanks a lot, Sam. You are my saviour!

July 13th, 2019 08:00

Hello! I'm having the same issue with a DELL ML6000 Tape Library, It's not visible on Device manager. I have a tape drive visible as "LTO tape drive" but no library. I can I do to install the driver of the Library so that becomes visible on the BackupExec 15. Thanks in advance!

Moderator

 • 

6.9K Posts

July 15th, 2019 07:00

Hello diogoolidell,

Here is the link to the drivers for your ML6000.  https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=x18vh&oscode=w12r2&productcode=powervault-ml6000

You will want to install the Medium changer drivers and then reboot your host.  Once that is done you should see the medium changer in device manager. 

Please let us know if you have any other questions.

No Events found!

Top