Start a Conversation

Unsolved

J

1 Rookie

 • 

41 Posts

42

April 11th, 2024 13:11

USB Installations end up with wrong computer name

Installing the test images via the USB that is created, the computers are ending up with the Generic 123XYZ name instead of the service tag. The image was created by a VM but I did set the unattend.xml to use a custom name during the USB creation process. 

Is there a way to find/customize the unattend.xml that the USB drive uses when installing the image? I looked around but couldn't find it. It looks like if I can change the unattend.xml to %SERVICE_TAG% that should work, but I can't find it. 

Just to clarify: I am creating/capturing the image from a VM, but I am not running the USB key to re-install the captured image to the VM. If the computer reboots, though, with the USB key still in it, it shouldn't change the unattend.xml on the USB, right?

Appreciate any guidance.

1 Rookie

 • 

41 Posts

April 12th, 2024 14:04

I've now retried saving the image 3 times, each time creating the unatennd.xml file in the IAX utility and making sure to use the custom name. I triple-checked this time and made sure to remove the USB as soon as the image was captured. I installed on a test machine and it still ended up with the 123XYZ name instead of the ST. 

I also checked the unattend.xml before capturing and it looked correct. What is happening here?

1 Rookie

 • 

20 Posts

April 17th, 2024 13:34

Here is an article for your issue: ‎Dell Image Assist – Customize Computer Name | DELL Technologies  

If you have further issues, send an email to the Image Assist Service Desk US_OSImaging@Dell.com

No Events found!

Top