Announcement Banner
UNSOLVED

GSchwarz

updated

5 years ago

G

GSchwarz

10 Posts

0

770

March 21st, 2022 08:00

DataIQ adding PowerScale cluster fails with SSL enabled

Hi all, I am looking for advice on how to debug the joing operation for PowerScale on DataIQ. The process fails with the message: DataIQ was unable to add the cluster because SSL certificate validation failed. 

We are using a DFN certificate based on T-TeleSec GlobalRoot Class 2 on the PowerScale system. This certificate as well as the DFN intermediate ones and the server certificate were added to DataIQ following the instructions in the DataIQ manual. But then still the joining operation fails. Were do I find the log files for the procedure or any other more detailed information that might allow me to identify and hopefully solve the issue?

Günther