
UNSOLVED
Group permissions for NFS export mount not working
I've go an NFS export for whch group permissions does not appear to be working on NFS clients. For example, users are unable to switch into directories for which they have either R-X or RWX permissions by virtue of group membership. None of these users are close to the 16-group membership limit. Nevertheless, enabling map-lookup-uid on the export does not resolve the issue. SELinux is enabled but in permissive mode. Rootsquash is enabled.
I could use some feedback. Thanks!
Responses (0)
Solutions (0)
