Start a Conversation

Unsolved

8 Posts

9004

February 10th, 2019 23:00

Dell Driver Update over SCCM

Hi all,

I installed the Dell Command Integration Suite to our SCCM console and also deployed the Openmanage agent on a test notebook. Now the notebook reports to the sccm which drivers are needed and I published and downloaded this drivers and also deployed them to the notebook. But they won't install. I only can see that the notebook is still in unknown state when checking the deployment status in SCCM. Did I miss anything?

2 Posts

February 14th, 2019 02:00

Hi, Thanks for reaching out. Can you please follow the procedure mentioned in the whitepaper and let us know the results? Whitepaper https://downloads.dell.com/manuals/all-products/esuprt_solutions_int/esuprt_solutions_int_solutions_resources/client-mobile-solution-resources_white-papers2_en-us.pdf You need to make sure that the Dell System Inventory Agent is deployed on to the system. (Available through Dell SDP Catalog) Dell Tech Center Video. https://www.youtube.com/watch?v=bx3y3gbGTEY Regards, Vivek #IWorkForDell

8 Posts

February 14th, 2019 04:00

Hi,

when I search for "agent" in all software updates I only can find

Dell OpenManage Inventory Agent (for Dell Business Client Systems)

And this is already installed on the machine.

2 Posts

February 14th, 2019 20:00

Hi, Can you please let us know the model name and model number of the Dell system and BulletinID's for the updates that you are trying to deploy? Additionally can you please check the "WUAHandler.log" under C:\Windows\CCM\Logs in the Dell System under test? Regards, Vivek #IWorkForDell

8 Posts

February 15th, 2019 00:00

It is a Dell Precision 5520.

CCV58
D4G6R
MMKKK
XWHJY
JCDN0
82PJ2
TWP50
G8VCP
MMGGG
3XTRW
39C26
M1P36
J5P2D
RR65T
5WNTT
19Y3F
7X8Y6
5XTg6
TN9X6
4TRK6
3YRY0
7MFNK
3T8M8
CF2R0
CRFT8
MMPPP
8FFYR
5MJ04
YV365

There are no errors or warnings in the log.

 

No Events found!

Top