Announcement Banner
UNSOLVED

Jose_Ignacio_Sa

updated

10 years ago

0

3809

February 7th, 2017 00:00

Cannot run savefs: The requested operation requires elevation. (Win32 error 0x2e4)

Hello,

I have a server 2012 R2 with Microsoft SQL Server 2014.

The Versión of my Server Networker Management is 8.2.2.

The Versión of Client Networker is 8.2.2.6 Build.985 and the same Versión for "Networker User SQL Server".

The Backup to SQL finished always with this error:

Cannot run savefs: The requested operation requires elvation. (Win32 error 0x2e4).

The rest of SQL Clients with Microsoft SQL Server 2012, finished succesfull.

Can anybody give me some idea, please?

Many thanks.

Natxo.

  • 2055

    0

    Posted February 7th, 2017 04:00

    Hola Carlos,

    Me parece perfecto los matices a veces ayudan a encontrar las soluciones, siempre son mejores en el idioma materno.

    Y aprovecho para contarle que he encontrado la solución en este enlace, ha funcionado perfectamente hace unos minutos.

    https://community.emc.com/thread/213960?start=0&tstart=0

    Ahora mi duda era, que debo de hacer con mi pregunta, ¿debo cerrarla anexando como respuesta este Link para poder ayudar a otros con el mismo problema?

    Le agradecería que me ayudara con esto. Es la primera vez que abro una pregunta en el foro.

    Muchas gracias Carlos.

    Un cordial saludo,

    Jose Ignacio Santesteban Tejedor

    BSH Electrodomésticos España, S.A.

    (GIT-IOPS)

    Itaroburua, 1

    31620 Huarte - Pamplona

    Jose-Ignacio.Santesteban@bshg.com

    www.bsh-group.com

    BSH Electrodomésticos España, S.A.

    Inscrita en el Registro Mercantil de Zaragoza, Tomo 4128, Libro 0, Folio 1, Hoja Z-58891, Inscripción 2 - CIF A-28-893550

    Domicilio Social: Parque Empresarial PLA-ZA, Ronda del Canal Imperial de Aragón, 18-20, Zaragoza - ESPAÑA

    Este mensaje es para uso exclusivo de su(s) destinatario(s) y puede contener secretos profesionales u otra información confidencial o privilegiada. Cualquier uso desautorizado, copia, publicación o distribución está prohibida. Si usted no es el destinatario, por favor infórmenos inmediatamente respondiendo a este mensaje y borre este mensaje, incluyendo cualquier adjunto o copias en su sistema.

    Antes de imprimir este mensaje, por favor compruebe que es necesario. El Medio Ambiente es cosa de todos.

  • CarlosRojas

    1 Rookie

    •

    1693 Posts

    2055

    0

    Posted February 7th, 2017 04:00

    Hola Natxo,

    First of all allow me to share with you the Spanish Comunity Forum for Spanish Speakers, in case you prefer to post in that forum in Spanish.

    Comunidad EMC de Soporte en Español

    In reply to your question, this failure could be due to different things:

    1.- UAC enabled on the SQL client: Please disable UAC and reboot the server.

    2.- You need to add the "Remote User" and password in the client configuration in NMC. Please ensure you assigned the correct username and password with SQL Admin rights in that field.

    3.- nsrexecd service set to run with different user other than LOCAL SYSTEM: Please open services.msc console in the SQL server, and check the user running nsrexecd service. If that was any domain user, please change it back to LOCAL SYSTEM, and ensure step 1 and 2 are OK.

    Thank you,

    Carlos