Networker 8.1.1 unable to load NMC with Java error
Hi Admins,
I installed Networker 8.1.1 software on my windows server 2008 R2 X64 box and the NMC started fine the first day. But when I rebooted the server the second day, am unable to open the NMC with just a Java error like unable to open application using "gconsole.jnlp".
Did anyone face this similar problem and have a fix. Would appreciate your response to this.
C:\Users\Administrator>java -version
java version "1.7.0_45"
Java(TM) SE Runtime Environment (build 1.7.0_45-b18)
Java HotSpot(TM) 64-Bit Server VM (build 24.45-b08, mixed mode)
The problem was with the Java version. I installed the Java version 1.6.0 update 26 and rebooted the windows 2008 server multiple times and logged into the NMC without any fail. This worked like a charm. (Had to re-install Networker 8.1.1 from scratch as the repair option will not help).
I felt through the start the problem was not with the services as all the services were starting up fine and am running the latest Networker release (which might have this "service" stopped bug fixes done).
Finally, gconsole.jnlp will not open with java version 1.7 after a reboot of the host but will open for the first time before a reboot. Additionally am using Chrome browser as my default browser.
I would suggest you to check the GSTD service on the NMC server if it stops as you try to launch the NMC. As your installation is barely new try a re-install ?
taz_at_emc
54 Posts
4863
1
Posted March 4th, 2014 00:00
The problem was with the Java version. I installed the Java version 1.6.0 update 26 and rebooted the windows 2008 server multiple times and logged into the NMC without any fail. This worked like a charm. (Had to re-install Networker 8.1.1 from scratch as the repair option will not help).
I felt through the start the problem was not with the services as all the services were starting up fine and am running the latest Networker release (which might have this "service" stopped bug fixes done).
Finally, gconsole.jnlp will not open with java version 1.7 after a reboot of the host but will open for the first time before a reboot. Additionally am using Chrome browser as my default browser.
Thanks everyone.
Taz~