UNSOLVED

jcastillof

updated

6 years ago

0

864

November 3rd, 2020 01:00

Networker for Oracle Backup error

Hi

We have a clients with an Oracle DB failing with the following error:

ORA-19506: failed to create sequential file, name"DIA_ARCH_SIRBDPRD_20201103_1_1.ARC", parms=""

ORA-27028: skgfqcre: sbtackup returned error

ORA-19511_ error receive from media manager layer, error text: busy (0:5:2)

We review the pool configuration, storage node, devices, client), name resolution, etc. We also detect that when re-executing, the clients that present these errors are culminated in Networker 8.2.4.9

Any Ideas?

 
  • crazyrov

    6 Operator

    •

    1319 Posts

    571

    0

    Posted November 3rd, 2020 02:00

    @jcastillof, First you are on a unsupported version of NetWorker

    The error says that the server is busy, so may be you have check on NetWorker why so. Can you try a client initiated FS backup to the same pool to see if you get any additional error that we can work on?

     

  • 563

    0

    Posted November 3rd, 2020 03:00

    Hi

    I tell you that it has already been validated, even the clients I mentioned are migrating to a new Networker, tests were carried out and we observed that they run well