I configured NW 9.1.0.4 and NMC on two different servers.
NMC (dcprvl002) and NW (dcprvl002) work very well together, in fact I'm able to configure backups, vproxy, devices and so on.
The problem is that I can't generate reports from NMC because I get a "Connection refused" error, as you can see in attached image.
NW and NMC are on the same net, there is no firewall between them (no iptables, no firewalld, etc.), name resolution is working fine, ports seems good:
And there is nothing blocking "report" port? I don't know top of my head, but I know in older NMC implementations there was a port required to be open (free) when running reports... it might be that this port is either blocked or occupied by something else.
ble1
6 Operator
•
14354 Posts
•
56186 Points
1670
0
Posted March 27th, 2017 09:00
Have you checked NMC logs for any other details?