you should not only be looking on the NW server end for logs, but also on the NW client end, in case the backup part failed, even before reaching/talking with networker.
Without actually stating what you are even doing and with what version for example, it is difficult to assess anything except being very generic in response as well...
did it ever work? what about backups initiated from client end, using either nsrdasv or (on windows) the Networker User for Sybase GUI nwbms.exe?
By default, NMDA generates the debug log files in the directory /nsr/apps/ logs or NetWorker_install_path \apps\logs, unless specified otherwise via param NSR_DIAGNOSTIC_DEST.
so for example in /nsr/applogs/xbsa.messages (XBSA = NetWorker X/Open Backup Services Application)
When the Sybase Backup server encounters an error or condition requiring a warning, the server writes a message to the Sybase Backup server error log. The default error log location is $SYBASE/$SYBASE_ASE/install.
bingo.1
1 Rookie
•
2430 Posts
382
0
Posted July 4th, 2022 03:00
This may happen if the severe error occurs in the very early stage of the process.
In your case, it could help that we know ...
- which OS and NW versions do you use?
- does a standard file system backup work at all?
- how is your client configured?