
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
nsrpsd stopped automatic, windows server 2012 error
In windows server 2012 errors are generated in the server manager when a service has start type 'Automatic' and the status 'Stopped'.
This seems to be the default for nsrpsd.
Services that handles this correctly has a start type of 'Automatic (Trigger Start)'. Shouldn't this service as well?
If you've come across this issue, how did you handle it?
Responses (0)
Solutions (0)
