UNSOLVED

pratnaik

updated

4 years ago

P

pratnaik

1 Rookie

•

26 Posts

0

583

October 21st, 2022 06:00

Remote system error - Network is unreachable

Hi Experts...!

Kindly help us to solve the below error. 

--- Job Indications ---
Unable to create session channel with nsrexecd on host neswtr10btcfsp1.ad.oilinfra.com to execute command 'savefs -s bus-nwsrv-02-bu -c neswtr10btcfsp1.ad.oilinfra.com -g NESTE_DD_SYBASE_LOG_HOURLY3 -p -l full -R -v -F "D:\\"': Remote system error - Network is unreachable
neswtr10btcfsp1.ad.oilinfra.com:savefs: retried 1 times.

Ping , telenet, nsrexecd are working fine from both client and backup server  end

 

need your help to work on this as i am new to the networker concept

  • bingo.1

    1 Rookie

    •

    2430 Posts

    429

    0

    Posted October 21st, 2022 07:00

    If you google you will find a lot of entries for that error message. Unfortunately, the NW Error Message Guide does not have any hint. I expect trouble with the firewall ports (9737 & 9738)

    You better start with a communication check between the clients as this is mandatory for the communication. The standard procedure is to run

      nsradmin -p nsrexec -s name

    from both sides. So you should use

      from the NW server     nsradmin -p nsrexec -s client_name        and

      from the NW client      nsradmin -p nsrexec -s server_name        to verify a positive connection.

    Also let us know your NW versions. Using savefs tells me that you use a pretty old environment.

     

     

  • pratnaik

    1 Rookie

    •

    26 Posts

    411

    0

    Posted October 21st, 2022 23:00

    Hi 

     Do we need to check firewall port  9737 and 9738 ???  or 7937 and 7938??

    " I expect trouble with the firewall ports (9737 & 9738) "

    from the NW server     nsradmin -p nsrexec -s client_name        and

      from the NW client      nsradmin -p nsrexec -s server_name        is working deom both client and server end/

    networker version is  19.3 

     

    Please let us know any solution

     

  • bingo.1

    1 Rookie

    •

    2430 Posts

    408

    0

    Posted October 22nd, 2022 02:00

    Sorry, my fault. Of course the ports did not change at all over all years.

    Besides that your problem is not easy to investigate. First of all I would check whether this is a new client or whether it has already worked in the past.

    If it is an older installation then something within the network must have changed that NW now fails.

    If it is a new configuration, you might download the NetWorker Test & Troubleshooting Tool NTT from the NetWorker site. Install and run it - it will give you much more details.

     

  • pratnaik

    1 Rookie

    •

    26 Posts

    333

    0

    Posted November 3rd, 2022 04:00

    Hi Experts,

    We removed and again added the client name in the host file of the backup server with the proper FQDN 

    so we are bale to take backup now.

    the issue was resolved .

    thank you for the advice/tips