Start a Conversation

Unsolved

H

1 Rookie

 • 

1 Message

21

March 25th, 2024 02:56

Server Dell R540 reports error: The power input for power supply 2 is lost

Power input number 2 does not light up. I unplugged and plugged back the power cord but still no light

Moderator

 • 

2.2K Posts

March 25th, 2024 07:50

Hello, I beleive you already did remove both power cables and press the power button for ten seconds to drain any residual power. Then reconnect the power cables and wait two minutes for the iDRAC to initialize before powering on the server. We were encountered similar issues with 13G servers. Then Dell will release PSU firmware and it was fixed. So, I would check PSU firmware update at first from here  Support for PowerEdge R540 | Drivers & Downloads | Dell US 

 

LED Color Condition
A Green A valid power source is connected to the PSU, and the PSU is operational.
B Flashing green When the firmware of the PSU is being updated, the PSU handle flashes green.
C Flashing green and turns off When hot-adding a PSU, the PSU handle flashes green five times and turns off. This indicates that there is a PSU mismatch regarding efficiency, feature set, health status, and supported voltage.
D Flashing amber This indicates a problem with the PSU.
E Not lit The power is not connected.

 

Hope that helps!

 

1 Rookie

 • 

3 Posts

April 2nd, 2024 18:09

Just an additional thought...Did you check where the power cord was connected, and if it was the problem?

I have had some issues with PDU's in server racks where an outlet went bad and I moved the power cord to a different outlet on the PDU and problem was solved.

Usually this would not take but a few minutes to check as well.

Regards,

Louis

3 Apprentice

 • 

412 Posts

April 24th, 2024 07:25

replace the power supply if input power seems good.

No Events found!

Top