Start a Conversation



2 Posts


September 21st, 2023 11:33

PowerEdge 720 cannot boot

Server starts booting immediately after I plug in power cord. Once it gets to the “Initializing iDrac” screen, it stops booting and goes to standby mode. Because of this I can’t access the BIOS or any settings during the boot process. I am not receiving any errors on the LCD panel. 

I have tried accessing the iDrac controller through a different computer, but that is not working so I can’t get to any logs. 



2.9K Posts

September 21st, 2023 15:54

Hello Dillon,


Was this working and now does not?

Was anything done on the system around the time this started?


It sounds like it is not completing POST past "Initializing iDRAC".


Try these steps in order and check results: Flea power drain, Clear NVRAM, Minimum-to-POST configuration testing.


drain flea power (shut down, disconnect power cables and Network cables, hold in power button 20 seconds with cords removed). After flea power drain, system has to set for 3 minutes for DRAC to reset without any power plugged in, then plug in NIC and power but wait 2 minutes before power on to give DRAC time to initialize.

Check results


Clear NVRAM - there is a map under the lid to show the jumper location. Shut down, Set jumper to the Clear position, power on and Post up to the jumper error, shut down and return jumper to original location.

Check results


Minimum to post

Minimum to post (this is minimum components to POST, it won't boot, this is to test POST, with no errors.

If successful POST, put things back a little at a time until find faulting component)


The minimum components to allow the Dell™ PowerEdge™ R720/R720xd to complete POST are as follows:

  • One Power Supply
  • Control Panel (for power button functionality)
  • Working cable connection between control panel and system board
  • One Processor (CPU) in socket CPU1 (minimum for troubleshooting) [try different CPU if you have one if it does not POST successfully]
  • One Memory Module (DIMM) installed in socket A1 [try a different DIMM if you have one if it does not POST successfully]
  • System Board
  • Backplane (for R720xd control panel connection)



Remove anything not on that list:   NVMe, DVD, Hard drives, PERC controller, network card, NIC cable, any pcie cards, USB devices, …. anything not on the list remove.


If it does not post successfully, then the issue is with one of those components.

If it continues to fail with Initializing iDRAC then the system board may need replaced.


2 Posts

September 21st, 2023 17:43

@Dell -Charles R​ 

I won’t be able to try your remedies until later, but I agree that it’s not finishing POST properly. 

one thing I forgot to mention is that it does show ”unrecognizable post” when I click through the LCD panel occasionally.

I have tried the NVRAM clearing, but that didn’t work. 

flea power drain step doesn’t work on this system though. It is setup to automatically boot up as soon as power plug is installed, so I can’t plug in the power, and then wait. It just automatically starts booting. 

No Events found!