
Solved!
Go to SolutionA
AGerasimov
8 Posts
0
7823
August 3rd, 2017 11:00
Add SDS device IO error
Hello.
I have a strange error from SDS. I was trying ScaleIO 2.0.1.3 SDS on XenServer7 host. At first I have successfully added 240GB SSD to SDS and it was working fine, Then I have noticed that the disk was presented as RAID0 single disk, not as JBOD, so I removed it from SDS, changed it to JBOD (without rebooting the host) and was trying to introduce it again to ScaleIO, but received "SDS device IO error". I have tried to write/read to the disk directly from the host and had no errors at all. I restarted SDS - nothing, rebooted host - nothing. The disk is perfectly accessible from dom0. What could cause this error?
Responses (0)
Solutions (0)
