We are running an IBM Bladecenter HS21, booting from SAN, using RHEL5.
I was able to install RHEL5 and run the OS with no problems using Single Path mode, however after having the SAN people turn on Multipathing, I was unable to boot the machine.
When booting the machine I now receive an error stating "fsck.ext3: Unable to resolve 'LABEL=/boot'
This is only happening when Multipathing is turned on. Single Path is/was no problem.
Can you give us a little more detail? - HBA make/model/driver/fcode - Kernel version - Array type - PowerPath version.
Looking at a Emulex manual here for the 8-x driver it states that PowerPath is not supported on Linux hosts booting from EMC storage arrays... could this be the issue?
Did you enter the boot LUN in both HBAs ? Both HBAs need to "know" the LUN they're expected to boot from. It's also good for redundancy, so when 1 HBA fails, the host can still boot from the other HBA. And of course you need to make sure both HBAs are zoned properly and have access to the boot LUN (masking on Symmetrix / storage groups in Clariion).
Conor
341 Posts
274
0
Posted June 19th, 2008 07:00
Can you give us a little more detail?
- HBA make/model/driver/fcode
- Kernel version
- Array type
- PowerPath version.
Looking at a Emulex manual here for the 8-x driver it states that PowerPath is not supported on Linux hosts booting from EMC storage arrays... could this be the issue?
null