
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
powerpath display
HI expert
I encounter an error in my powermt display dev=all . The clariion disk shows that I have SPA0 and SPB0 having "mode" unlic
I have installed my server with powerpath and have added the license number.
Pls can you give me some advise?
regards
Tuck
I encounter an error in my powermt display dev=all . The clariion disk shows that I have SPA0 and SPB0 having "mode" unlic
I have installed my server with powerpath and have added the license number.
Pls can you give me some advise?
regards
Tuck
Responses (3)
Solutions (0)
- Hi - please see emc135527 -
To fix the licensing issue use one of the following procedures:
Symmetrix
1. powermt check_registration (Make sure the license shows with full capabilities.)
2. powermt set policy=so dev=all (Set the Policy to SymmOpt.)
3. powermt display dev=all (Make sure all device paths are now licensed.)
4. powermt save (Save configuration.)
Note: If the license key is not installed, use the emcpreg install command.
CLARiiON
1. powermt check_registration (Make sure the license shows with full capabilities.)
2. powermt set policy=co dev=all (Set the Policy to ClarOpt.)
3. powermt display dev=all (Make sure all device paths are now licensed.)
4. powermt save (Save configuration.)
Note: If the license key is not installed, use the emcpreg install command.Reply Nannapaneni1
3 Posts
649
0
Posted September 28th, 2007 13:00
yes,.... powermt set policy=co dev=all ; or powermt set policy=so dev=all , would solve your problem. Even i faced this same problem before and got resolved with the above command.
Message was edited by:
Nannapaneni RajasekharReply

dynamox
11 Legend
•
20419 Posts
•
87439 Points
649
0
Posted September 18th, 2007 05:00